Jump to content

Meta data is not displayed for some album tracks


gregd1000
 Share

Go to solution Solved by andrewilley,

Recommended Posts

Poweramp full version - build 305. Running on Samsung Galaxy A40 Android 11

The meta data for quite a few album tracks are not being displayed, even though the tags are set. Some of the albums are quite popular ( X by Ed Sheeran ). As far as I can see the tags are set as for albums that are displaying the meta data. 

Link to comment
Share on other sites

1 hour ago, gregd1000 said:

Poweramp full version - build 305. Running on Samsung Galaxy A40 Android 11

The meta data for quite a few album tracks are not being displayed, even though the tags are set. Some of the albums are quite popular ( X by Ed Sheeran ). As far as I can see the tags are set as for albums that are displaying the meta data. 

Poweramp does not seek metadata. Are you saying your files have the data, but Poweramp is noT showing it? Are these song fileS stored in a library folder that you have granted Poweramp access to?

Link to comment
Share on other sites

@gregd1000 Are you saying that songs are being displayed without any Title/Album/Artist/etc information in lists - so you just see a raw filename with its .mp3 or .flac extension, rather than the actual song title?

Does doing a Full Rescan in Settings=>Library resolve this issue? If not, is it always the same songs that display incorrectly? What do you see if you long-press on one of these songs and tap Info/Tags?

Andre

Link to comment
Share on other sites

  • 4 weeks later...

Hi - sorry for the late response and thanks for the replies. The music library was originated on my laptop, the tracks were ripped there and the meta data then sourced. The tracks were then copied down to my mobile. The laptop library  is the master and there is no need for Poweramp to get any of the meta data. Looking at one of the tracks that is coming up with unknown artist and album,  going into Info/Tags, all the meta data is there ( artist, album, track etc ). All these similar tracks are coming up under unknown artist, the album doesn't appear in the album list.

Doing a Full Rescan, is this updating Poweramps own library or will this change the tag data for the tracks?

Thanks Greg

Link to comment
Share on other sites

  • Solution

Sounds like the last scan(s) did not complete correctly - Poweramp managed to detect the folders and filenames on your storage in the first (quick) pass, but it wasn't able to then open every file to read the embedded tag contents and store all the Title/Album/Artist/etc info in the database.

Try a Full Rescan (in Settings=>Library) to redo that process.

Andre

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...