Jump to content

Auto Save Current Preset is always active


Recommended Posts


this bug was already reported about one year ago (builds 906-911) and it seems to be still there.

The Auto Save Current Preset  (Eq presets) option is always active and can't be disable, nor by long pressing on the Save button on Eq page, nor by toggling that option in the Settings: in the last case, even if I turn it OFF, when I'm back to the settings it is still ON.

This is rather nasty since when the option is on is quite easy to mess up the Eq presets. The only way to go back is to restore a backup.


Link to comment
Share on other sites

@code autosave is always on for the parametric mode. I would add some clarification somewhere in the settings and/or toast popup. To reduce possibility of "messing" the preset, undo/redo + band locking is planned for the equalizer.

Link to comment
Share on other sites

15 hours ago, maxmp said:

@code autosave is always on for the parametric mode...

Thanks for your answer. 

I'm still wondering why it couldn't be just enable/disabled as in graphic mode. I believe that all Presets (both graphic and parametric) should stay locked unless the user intentionally want to modify them.

I've 2 in-ear and 2 over-ear headphones and I've selected for them my favorite Presets (mostly derived from AutoEQ), now all I desire is to have them locked, while I always fear to open the Eq panel and mess them by touching the wrong part of the screen. Since they autosave, I will never know if they are changed or not(!)

Link to comment
Share on other sites

  • 2 weeks later...

For what it's worth, I agree with the user code, above. Locking bands and undo/redo sound like awesome features to have but, as a start, being able to deactivate auto-save, as it's possible for graphic EQ would be a start in the right direction.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...