Jump to content

Search Function gone


TWL999
 Share

Go to solution Solved by TWL999,

Recommended Posts

Hello,
I had sent an email via app to you, but no reply, therefore I hope to find help here.
I reinstalled Poweramp on a new device.
On my older device the search function did always work.
On the new device @Settings / Search does not work:
when entering any term, "list" for example no search result is shown. 
Since Poweramp is quite deep for a music player, without a working search function difficult to operate the app.
 
Please instruct
Thank you
Link to comment
Share on other sites

  • Solution

Hello,

applied your instruction, and magic....it worked!

I switched to another language I know, checked search, then switched back to En, tried search and there it was back!!!

Thank you so much for assistance!

One request which I guess has already been made by other users:

Please include in an update the option for a full reset of your app!

 

Best wishes, keep on doing your good work

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...