Jump to content

Track plays aren't registering.


Recommended Posts

I touched on this in my last query but I've found once again that certain plays aren't counting for some reason.

There are tracks I've listened to lots of times (the whole way through) but they don't remain on the hitlist. They appear on there for a little while then disappear, like they've never been played. I like to keep a track of what I've been listening to and this is just spoiling it a bit for me. There are lots of tunes that deserve high positions on that list but aren't even on it!!

Any ideas of what could be the issue? Thanks.

Link to comment
Share on other sites

Playback count is not increased in most played category or when the played list is sorted by the playback count. Also in repeat one mode any number of repeats is counted as one playback (this will be changed in the next builds).

Link to comment
Share on other sites

@mark586 So the songs in question do appear correctly in the Most Played category list for a while, but then later disappear from that list? That list should show everything with a play count of 1 or greater. What do you see in Info/Tags for that song, is the play count still registered correctly there?

Andre

Link to comment
Share on other sites

@maxmp I changed my sd card from 128gb to 512gb, before swapping, I did a backup, all boxes were selected. 

I copied everything from old sd card as if it was cloned, but when I imported the backup, most played miss a lot of tracks. 

Bencherished 

Link to comment
Share on other sites

  • 2 weeks later...
22 hours ago, mark586 said:

Yeah, certain counts from the past are now zeroed.

I don't think you are the first user to have noticed this happening. I could understand if all counts had been zeroed, but not sure why PA should be losing the counts for just some individual songs.

You haven't moved or renamed any files recently have you, which would cause PA to threat them as new items?

Andre

Link to comment
Share on other sites

No, I haven't moved or renamed any of the files in question but I'm wondering if all this is connected with re-scanning. I add things to my Poweramp all the time. Could this be possibly affecting my play count in any way?

Link to comment
Share on other sites

  • 1 month later...

I'm still having this issue and I've worked out it definitely happens each time I rescan after adding new music.

The most recent example being the other day I listened to three Nitzer Ebb albums in the gym and all tracks registered a play as they normally would.

I added a couple of new albums yesterday though, and the Nitzer plays (and random others) have vanished from the 'recently played' list like they were never played at all.

There's no way I can keep a true check on my listening with this happening. Has anyone else had this problem?

Link to comment
Share on other sites

So can I check exactly how to reproduce this issue.

  1. Play some songs all the way through.
  2. Check the 'Most Played' and/or 'Recently Played' category lists for those songs. In 'Most Played' you should see a number next to that song title showing how many times it has been played. In that same list, or in 'Recently Played', you can long-press on such a song and select 'Info/Tags' and you should see the play-count value plus the date (or time) when it was last played.
  3. Add a new folder of music using a file explorer app, and let Poweramp's scanner bring that into the Library.
  4. If you then repeat step (2) above, do you see the same numbers and dates for the same song titles that you did before? If not, what numbers/dates do you see?

Andre 

 

 

 

Andre

Link to comment
Share on other sites

This afternoon I listened to a couple of Orbital tracks back to back (both registered a play) then loaded up an album by Blue States and rescanned.

First thing that I noticed after that original rescan was the Orbital tracks remained in the recently played set but a bunch of songs I listened to yesterday including a track that had three plays had vanished from there. Also, another album in my Blue States section had disappeared for some reason!! Absolutely bizarre.

I did a manual rescan and the album returned back to its section. That track that was listed yesterday as having three plays is now registered as having zero. I think I'm just going to give up on my most played list, things are working fine otherwise.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...