Jump to content

Unable to delete "ghost" files


Recommended Posts

Hard to explain but after making a edit to a track or tracks these duplicate tracks are showing up saying they are in a completely unrelated file. If I try to remove them it asks for permission which doesn't work, the folder it says these tracks are in only contains what's supposed to be in there, ie. Lifehouse and not Type O. I try a rescan and full rescan but these empty tracks remain.


Link to comment
Share on other sites

56 minutes ago, andrewilley said:

Might be worth revoking storage permissions, rescanning with no folders selected (should give you a clean slate), and then re-granting permission for your music location (using Settings > Library > Music Folders).


That worked, thanks for the suggestion 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...