Jump to content

Problem with incoming phone call in a car with Android installed.


Wlakom
 Share

Recommended Posts

I have a Poweramp installed in a car with an Android audio system.
When I turn on an incoming phone call, the music volume from Poweramp doubles and the call shuts down.
I cannot answer the phone because of Poweramp.
When I change to the Music that I installed before, everything is OK.

Link to comment
Share on other sites

What device, car audio system, Android version, Poweramp version, selected audio output method, etc? Does the volume jump up when the phone ringtone starts, or when you answer?

Most likely the music is being sent via Bluetooth, do you have DVC enabled for Bluetooth - and if so, have you disabled the 'Absolute Volume' feature in Android Settings > Developer Options? (Normally you have to turn on a switch labelled "Disable Absolute Volume", but it can vary by device, the wording can be a bit convoluted)

Andre

Link to comment
Share on other sites

Здравствуйте уважаемые, мне понравилось качество звучания плеера и я на Play Market его приобрёл. Все хорошо, но есть в этой бочке мёда, ложка шоколада.... а именно когда звонит телефон, музыка вместо того, чтобы остановится ОРЁТ ещё громче.... так и аварию можно сделать или инфаркт получить. Использую этот плеер в машине .
Операционная система: Android 8,1
Название бренда: ISUDAR
Название Модели: H53-HO0923
Amplifier Chip: ST7851
Входная Мощность: 4*48
Модель Honda: CR-V
Может можно, что то сделать чтобы исправить проблему. Сразу скажу ,искал везде инфо но ничего не помогло.

Link to comment
Share on other sites

23 hours ago, andrewilley said:

@Toks КитоксСмотрите сообщение непосредственно перед вашим. Помогает ли изменение метода вывода звука, включение / отключение DVC или отключение нескольких параметров регулировки громкости? Вы используете Android Auto в автомобиле или просто используете его как обычный Bluetooth-приемник?

Андре

Отключил DVC,  при звонке.... музыка играет тише, 👍 как сделать ,чтобы она вообще не играла, во время разговора...?

Link to comment
Share on other sites

5 hours ago, Toks Kitoks said:

Отключил DVC,  при звонке.... музыка играет тише, 👍 как сделать ,чтобы она вообще не играла, во время разговора...?

Ok . Works fine . I disable the DVC . 👍

Thank you . 🙂

Link to comment
Share on other sites

5 hours ago, Toks Kitoks said:

Disconnected DVC , when making a call .... the music plays quieter, 👍 how to make it stop playing  at all, during a call ...?

You may need to check your output settings (try a different mode or DVC setting) but otherwise, Settings > Audio > Audio Focus > Short Audio Focus and Pause in Call should be enabled.

Second

Link to comment
Share on other sites

1. Audio-media car system - Wireless-CarPlay

2. Android 10, procesor Octa-sp9853i

3. Poweramp - the latest version

4. Bluetooth

5. Android Auto is not turned on.

6. I don't have access to the developer option.

7. All other music apps don't cause the problem (about 4 of them), just Poweramp.

8. When I press the call pick-up button, I hear a monstrous bang, which is the maximum volume from the Poweramp, and the phone connection turns off.

 

Vladek

20210917_114758.jpg

20210917_114154.jpg

Link to comment
Share on other sites

26 minutes ago, Wlakom2 said:

5. Android Auto is not turned on.

6. I don't have access to the developer option.

 

If you have Android Auto on the head unit, try using that. I thought CarPlay was more for Apple devices?

To activate Developer Options on your phone, go to Android Settings > About Phone > Software Information > then tap seven times on 'Build Number'. The option will then be permanently available in Android Settings.

Have you tried turning DVC off as I suggested, or using a different output method for Bluetooth in PA Settings > Audio > Output ? Also worth changing PA Settings > Audio > Advanced Tweaks > Volume Levels back to system default.

Andre

Link to comment
Share on other sites

  • 3 weeks later...
On 9/20/2021 at 2:06 PM, andrewilley said:

If you have Android Auto on the head unit, try using that. I thought CarPlay was more for Apple devices?

To activate Developer Options on your phone, go to Android Settings > About Phone > Software Information > then tap seven times on 'Build Number'. The option will then be permanently available in Android Settings.

I don't see the Build Niumber option on my Android in my car.

On 9/20/2021 at 2:06 PM, andrewilley said:

Have you tried turning DVC off as I suggested,

Now it works.

On 9/20/2021 at 2:06 PM, andrewilley said:

or using a different output method for Bluetooth in PA Settings > Audio > Output ? Also worth changing PA Settings > Audio > Advanced Tweaks > Volume Levels back to system default.

Andre

I will try next time.

Thank you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...