Jump to content

EQ settings lost on track change.


vext01
 Share

Recommended Posts

Hi there,

I've noticed recently that the EQ settings are lost on track change.

I'm using the 9th of July (paid) version of Poweramp from the Play store on a Google Pixel 4a (stock rom).

Apparently I'm a beta tester. I tried leaving the beta, killing Poweramp and restarting. The same happens.

Any ideas? Happy to provide more info.

Link to comment
Share on other sites

Hi!   I love this player and have for the life I've been using.   I noticed your commend andrewwilley about EQ presets saved to assigned new tracks?

Each time I try to adjust the eq it goes back to saved settings.   I apologize to ask here as I tried to read through forums and settings on the phone but cannot seem to "unassign" the eq and keep having to change it for some songs.

Any idea when you or someone else has time would be appreciated.

Thank you!

David

Link to comment
Share on other sites

@DGTLYYRS Long-pressing on 'Save' will enable or disable the Auto-Save feature. With this mode enabled, whenever you make even a minor change to the sliders, it will be saved into the currently named Preset. Personally I would suggest turning this mode off, and only tap Save when you are happy with the results and wish to keep them. 

If you long-press on the 'Reset' button in the EQ screen it should return everything to default settings, including any changes you made to system presets. Check also that there aren't any presets assigned to particular devices (using the button to the left of the Save button) which will be re-loadednext time that device is used.

Andre

Link to comment
Share on other sites

  • 3 weeks later...

@andrewilley   I appreciate your comments and your support :)    I tried your method, but somehow the software still reverts back to the presets when it changes titles.    My Note 10 has the software loaded as well and does not change at all.   I was wanting to delete the program from my Z fold but worry (just like window) it has settings somewhere that would show back up even if I reloaded.   I would not mind a "clean" reset and start over.   If you have time, any suggestions are appreciated as I do love this program as my primary go to player.

Thank you again.

David

 

Link to comment
Share on other sites

@andrewilley   Wow, go figure.   Uninstalled and cleared data as you mentioned.    Funny thing is the EQ tone resets to a default of sorts and the eq resorts back to defaults.    I will do some more playing with.  Thank you again.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...