Jump to content

Hi-Res does not sound that good as it should


Iwantroca
 Share

Recommended Posts

I am on Redmi 5 Plus and LDAC earbuds. I have tried using replay gain, resampler, dvc and output settings as mentioned in sticked post. But when i try to compare the audio to qobuz player one,  it does not sound that crisp and loud. I dunno I might be using some setting wrong. What should I look into? 

Link to comment
Share on other sites

I have disabled the replay gain since the audio is hi-res. As per sticky post, since my audio files are above 24bit. I think I might have to enable dithering but not sure which option to go with.   

Link to comment
Share on other sites

Replay Gain has nothing to do with quality per se, it's designed to match levels between different tracks. So if a track is recorded at 100% digital max, Replay Gain will reduce the volume considerably, depending on the target level you set (the spec suggests -14dB).

Andre

Link to comment
Share on other sites

@Iwantroca you can't really hear 24 bit, resampling, or other in-audible things, so it should be volume. As you're on Bluetooth, volume is affected by Absolute Volume, DVC settings, and "No DVC Headroom Gain" setting (that one takes effect when Absolute volume is enabled, DVC is disabled - this is for the default phone settings). Try to adjust it.

Also, volume is a relative thing, meaning players may produce different volume depending on their preamp, DSP, and other effective gains. In Poweramp all those are exposed and can be adjusted - if you, for some reason, want volume matched to some other player.

Link to comment
Share on other sites

IMG_20210819_183232.thumb.jpg.3567c578db2db6bef73d687cfc6685db.jpgIt is volume thing, the other player had more punchy sound might be because of  some applied gains as you told. As for Poweramp, I am already using DVC so I might have to fiddle equalizer a bit. 
@maxmp Thanks for clearing the stuff.

Link to comment
Share on other sites

As Max has said, Poweramp does not particularly aim to be just LOUD - as in "it goes up to 11" - and especially when using ReplayGain it may well be quieter than other apps. The human ear does have a tendency to equate volume with quality though, even though pushing up the volume too high can introduce clipping and distortion into the audio path. If you feel it is subjectively too quiet even with DVC on, and simply turning up the Android volume control does not help enough, you can increase the preamp setting in the Equalizer screen. If you are using ReplayGain, you can also increase its preamp gain in Settings > Audio > Replay Gain; I don't use heavy EQ boosts, so I have mine tweaked to +6dB for RG-enabled tracks, and -2.4dB for tracks without RG, which seems to nicely level up RG-embedded and non-RG (digital 100%) tracks fairly nicely, but it does sound a little quieter than it could so you might want to experiment a bit. 

Andre

Link to comment
Share on other sites

Thanks for suggestions @andrewilley. I am no longer using RG, I don't feel the need. Though I am using preamp and it very much enhances the loudness. I have realized, other player might be using some sort of equalizer setting to make the higher frequencies sound more upbeat. 
I just noticed something unusual now that despite enabling the absolute volume, the option inside DVC menu like I have posted in image above will still show absolute volume to be disabled. I have tried both toggling BT and restarting app. 

Link to comment
Share on other sites

Well I certainly can't argue with the fact that increasing the preamp gain control makes it louder. :)

It doesn't do anything apart from boosting the volume though - possibly to the extent where you might start to get clipping and distortion during 100% digital-level passages.

Andre

Link to comment
Share on other sites

@Iwantroca most music out there is compressed and max. signal/peaks is close to 0dB (digital max) almost all the time. Your format bitwidth, unfortunately, doesn’t change anything in this regard. It doesn’t allow louder signal or more dynamic range.

Link to comment
Share on other sites

You may want to check my post about volume as maybe you get confused by the double negatives as well. For instance you have to ENABLE the DISABLE Absolute Volume, among other things.

drftr

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...