Jump to content

Poweramp builds 906-911


Recommended Posts

45 minutes ago, smiller said:

In the 909 parametric equalizer, the 'Auto Save current preset' function seems to be active all the time, regardless of switch setting on the setup page. Also the 'hold Save button to toggle auto-save' feature (on the equalizer screen) only activates auto save and will not deactivate.

Yup, auto save is always enabled for the Parametric EQ. The toggle should be disabled like in PEQ app unless the dev wants to change this behavior. 

IMG_20210723_195911.jpg

Link to comment
Share on other sites

  • Replies 140
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Well that may explain it. But I think it would be vastly preferable to enable a functional toggle rather than disable the option to turn it off. Auto-save is quite annoying when it is not desired.

Link to comment
Share on other sites

The new Parametric equalizer  fixes rooms frequencies issues with great precision and rocks the sound. I am amazed.

Just a feature request: ByPass button on the top corner of each specific entry to turn off that specific entry without deleting it.

If that's already how to do it, I just missed I looked rapidly.

Keep it up with passion. The best audio tool I have ever managed for mobile. 

Edited by Sandro Nejm
Link to comment
Share on other sites

Not able to use my echo auto worked seamlessly before now they play music on top of each other galaxy 21 ultra I've used Poweramp for years a great program. 

I spoke with Samsung says its a bug in the app or echo auto however was fine with galaxy 9 

Link to comment
Share on other sites

6 hours ago, Bobbydaily said:

Not able to use my echo auto worked seamlessly before now

Did whatever issue you are experiencing only happen with Poweramp build 909 (i.e. it was working fine on 905 on the same hardware)? Could you describe what you are trying to do and what has changed?

Andre

Link to comment
Share on other sites

I believe so I'm running beta now still having the same issue will check it out after work

 

In the past I would be listening to Poweramp and I could speak to alexa auto Poweramp would pause and I could listen to alexa. Now when I speak to echo auto

Poweramp and alexa talk on top of each other Poweramp does not pause 

Link to comment
Share on other sites

I don't know if it was after updating to the latest version or switching to parametric EQ and swapping it back to graphic EQ that caused it but a lot of my EQ presets are now missing. Some of these presets were made from the very early alphas of Poweramp 2.0. I have a pretty old backup so I can restore some of them, but I think I lost quite a few. Anyone can help with this?

Link to comment
Share on other sites

31 minutes ago, Bobbydaily said:

Audio focus is on so that it should pause get a short pause than it starts again

And you don't have the Duck Volume option enabled for Short Audio Focus Changes (which is the type of change that should be occurring)?

Andre

Link to comment
Share on other sites

8 hours ago, Bobbydaily said:

Screenshot_20210724-183707_Poweramp.jpg

You have 'Duck Volume' enabled, which is designed to prevent pausing of playback during short audio focus changes (messages, alert tones, etc) and instead just reduced the volume a bit. If you want PA to pause, turn that off.

The Notifications settings are not relevant, they control the pull-down status-bar notification control panel, not audio interruptions.

Andre

Link to comment
Share on other sites

I play Amazon music as well through Alexa

Which I can do if I manually pause Poweramp however on my galaxy s9 I simple say alexa play my music poweamp will pause and alexa will play and when I say alexa stop Poweramp will begin. Perfect. The galaxy 21 will just continue playing Poweramp while alexa plays at the same time

 

I disabled duck it paused for about a second than continued to play ugh

Link to comment
Share on other sites

So I did some testing, I was indeed able to reproduce this bug.

I picked MX player as the second player and looks like pause on permanent audio focus change is working.

Then I disabled Play alone toggle in MX player settings.

IMG_20210725_181214.jpg.e04e885d6b2773f452c5e2c1cc6fbbfb.jpg

Pause on permanent audio focus change feature stopped working. Poweramp would no longer pause when MX player is playing, or vice versa.

As you can see, Play alone feature in MX player automatically stops Poweramp/other players as soon as the user plays something in MX player.

I tried this with another music player, it also behaves the same way.

My conclusion is that, pause on permanent audio focus settings is dependent on support of both players. Though I am not entirely sure how it works with Alexa, Max would probably able to help more.

Edited by John Titor
Link to comment
Share on other sites

On 7/21/2021 at 11:56 PM, maxmp said:

@redlith not sure what is panning area, but I can't reproduce any issues with colors not shown anywhere. Please note that band close to 0dB gain won't show anything in Frequency response area (the scroller under the bands).

@Sergio Albert

yes
that it is. the scoller under the band aka panning area.

 

Screenshot_20210725-225116197_1.jpg

Link to comment
Share on other sites

7 hours ago, John Titor said:

So I did some testing, I was indeed able to reproduce this bug.

I picked MX player as the second player and looks like pause on permanent audio focus change is working.

Then I disabled Play alone toggle in MX player settings.

IMG_20210725_181214.jpg.e04e885d6b2773f452c5e2c1cc6fbbfb.jpg

Pause on permanent audio focus change feature stopped working. Poweramp would no longer pause when MX player is playing, or vice versa.

As you can see, Play alone feature in MX player automatically stops Poweramp/other players as soon as the user plays something in MX player.

I tried this with another music player, it also behaves the same way.

My conclusion is that, pause on permanent audio focus settings is dependent on support of both players. Though I am not entirely sure how it works with Alexa, Max would probably able to help more.

Cool at least I'm not crazy

Link to comment
Share on other sites

Not sure exactly when this happened - fairly recently though - but on the current 909 build, a lot of my older radio show recordings have vanished from my PA Library. It turns out the file extender ".mp2" (from digital radio stream recordings) is no longer being recognised by the scanner - although PA itself can still play them fine when they are launched externally. So complete batches of my radio shows files which were fine before are now not being picked up by the scanner.

Andre

Link to comment
Share on other sites

  • maxmp changed the title to Poweramp builds 906-911

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...