Jump to content

Recommended Posts

Hello!

So, i am using Poweramp for quite a few years, and as pro user, i have loved it more than anything. Recently, i had issues with my Android 11 custom rom, so I flashed stock rom in my mobile.
Mobile: Asus Zenfone Max Pro M1
Android: 8.1 

I installed Poweramp and its unlocker and I imported songs from my regular folder and Poweramp fails to play songs! I was like whaaat is happening. Will you please check it and let me know asap? I cant stay away from songs more than a day :(

Screen recording https://www.youtube.com/watch?v=kcot6gyb2E4 (these mp3 played when i open them using other mp3 players, so mp3's are not corrupted)

Poweramp build 905-arm64-play

Thanks,

Anup

Link to post
Share on other sites

Check that PA Settings > Library > Music Folders is pointing to your music file locations (the path may have changed during the ROM change). Make sure that only the locations which you want are tricked, and you have storage access permissions assigned of course. Then try a FULL Rescan in PA Settings > Library.

You can try enabling PA Settings > Misc > File Access Legacy Mode, but you really shouldn't need it on Android 8 - and definitely disable it for any Android 11 ROMs.

Andre

Link to post
Share on other sites

Yes, the correct folder is ticked in music folders and storage permission is also granted. 

I am getting 'Poweramp isn't responding' popup many times though!

I just read the pinned post, on how to send logs. I have sent the logs as well. Help :( :( 

Link to post
Share on other sites

Have you tried to clear app data and let it create settings from scratch? In case Google is re-installing any existing settings from the cloud, such as high-res output modes, etc.

Andre

Link to post
Share on other sites
1 hour ago, Anup Deshmukh said:

Yes, the correct folder is ticked in music folders and storage permission is also granted. 

I am getting 'Poweramp isn't responding' popup many times though!

I just read the pinned post, on how to send logs. I have sent the logs as well. Help :( :( 

Did you also run the FULL RESCAN that was suggested earlier? At the top of the library list it should show how many folders, playlists, and  songs Poweramp has found. Running a Full Rescan will 0 these out and start looking in your confirmed folders again.

Link to post
Share on other sites

Also, is this on internal memory on an SD Card? If the later, try moving a few songs to internal memory and select only that location in Music Folders and see if that helps. If it does, try reformatting the memory card and copying all the contents back to it.

If none of that helps, need to wait to see what Max makes of the logfile. Might be worth dropping him a DM to say what email you send it from so it doesn't get lost.

Andre

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...