Jump to content

Crossfade/Shuffle All


MitchL
 Share

Recommended Posts

Hi all. I have gone into my settings to enable crossfade and have tried adjusting the crossfade length to multiple variations but I still can't hear the effect when I am listening to my library using the 'Shuffle All' option for playback. I feel like I am missing something obvious here. I did a quick search and couldn't find any matching posts. Can anyone let me if and how this is possible?

Thanks.

Mitch

Link to comment
Share on other sites

For fading whenever one track auto-advances as it gets near to its end, use Settings > Audio > Crossfade, Fade and Gapless > Auto-advance Fading (set this to Shuffled Songs).

For manual (button press) changes, use Settings > Audio > Crossfade, Fade and Gapless > Manual Track Change Fading (set this to Crossfade, or Short Crossfade, as you prefer).

Further down that menu are the controls to set the length of fades for various situations.

Note: some Output methods (e.g. Chromecast) don't support crossfading at all, so it won't make any difference what settings you apply.

Andre

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...