Jump to content

Poweramp build 897


PChwdhry
 Share

Recommended Posts

I don't understand that is it a bug or anything else. Today when I open the player for first time, a pop-up appears "Update is available. New build 897." I download the update and strange, it is build 893. Then I check the website, I can't find build 897. Throughout the day I check many times the in-app updater and the website simultaneously, and always get the same result. I am using the uni build 893 version.

Screenshot_2021-02-02-12-13-24-864_com.maxmpz.audioplayer.jpg

Link to comment
Share on other sites

7 hours ago, andrewilley said:

@maxmp Could you check on this? I've been getting the same problem.

Andre

Even though I'm sorry that's happening to you, misery loves company and I'm glad that I let not the only one!

I'm guessing that the program thinks it's The Equalizer only program. That's the version that program is on

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...