Jump to content

Recommended Posts

30 minutes ago, maxmp said:

@Fabricio Probably it depends on Vanced version/variant or some player setting. Just tested Vanced 16.02.35 (non-root, no any Vanced settings changed, APT enabled) - seems to work OK. 

 

device-2021-02-06-003436.png

I'm that same version of YouTube Vanced (no root). I do not know how to solve 

Link to post
Share on other sites
  • Replies 167
  • Created
  • Last Reply

Top Posters In This Topic

This wonderful app has made my Sony WH-CH700N sound like i bought a new 300€ pair especially with spotify.

reason was because that Sony headphone app didn't let me use it's build in eq unless i use the less great SBC codec and without it spotify especially sounded horribly flat.

however now with this eq i can finally use the much better adapX hd codect and not care that the Sony app disables it's own eq.

now Spotify sounds as great as the Poweramp player used to, and thanks to the adapt X codect Poweramp sounds even better.

10/10 would buy again.

Edited by atomi
Link to post
Share on other sites

I bought the app and it works fantastic. However when I installed the application on the tablet with the same Google account it says the equilizer is currently in premium trial period. Why does the trial period stand when I've already bought one license?

Link to post
Share on other sites
16 minutes ago, fiza said:

I bought the app and it works fantastic. However when I installed the application on the tablet with the same Google account it says the equilizer is currently in premium trial period. Why does the trial period stand when I've already bought one license?

stupid question, but are you using same google account on both devices? also what happens if you hit the restore purchases in the app or try to buy it again?

Link to post
Share on other sites
1 hour ago, fiza said:

@atomi It says "you already own the object". It must be something with cache memory?!@fiza

maybe try to uninstall it and then install it again? i'm not an expert just your typical google wielding "the guy who knows them computers" of my friends and family.

but even with freshly installed apps, it sometimes helps it fou just reinstall them or at least clear the app data in the settings.

Link to post
Share on other sites
1 hour ago, fiza said:

I bought the app and it works fantastic. However when I installed the application on the tablet with the same Google account it says the equilizer is currently in premium trial period. Why does the trial period stand when I've already bought one license?

Click on restore purchase if you bought it from Google Play

Link to post
Share on other sites

pixel 5 and youtube music app here. I cannot see the youtube music app in the "known players" section. Is there any workaround to get it works? Should I do the trick with the ADB command? 

Thanks

Edited by Resdot
Link to post
Share on other sites
1 hour ago, Someguyonline said:

Yes, give it notification listener and ADB dump perm as instructed, then enable advanced player tracking.

Thanks, now it works!! lets see how is the battery with this eq. Poweramp is a really good player with little battery consumption. Hope it is the same with the eq app

 

@maxmp purchased the unlock version. THANK YOU

Edited by Resdot
Link to post
Share on other sites

Ok team I reinstalled the equaliser , íve redone the ADB dump command , what settings do you suggest I turn on so it plays best and recognises play back skips and song skips etc without hick up  , using galaxy S10 android 11 , thanks 

Link to post
Share on other sites

@Edgie70 Equalizer applies some options to players as needed (for example, Multi-session is automatically applied to Apple Music, etc.). These options are mostly to fix possible issues with the player app, so if it works, don't change them. Thanks!

Link to post
Share on other sites
On 2/4/2021 at 10:18 PM, Gautam Ram Mohan said:

@maxmp it shows advanced Player tracking. In the below screenshot, it also shows youtube vanced when actually I'm playing Amazon music. Maybe it is the last data it had when it was working.

Screenshot_20210204-221531.jpg

@maxmp is there an update on this issue in OnePlus 5T.

The equaliser stops recognising after 5-6 hours. It has to be forced closed to work properly again and the cycle continues.

Please let me know if you require any logs

Regards

Gautam

Link to post
Share on other sites

@Raindr0p91 In Advanced player tracking mode it should work with any output unless it's offload/direct output (those don't allow extra processing). For example, if Hi-Res output is enabled in Poweramp player, it won't be equalized despite all the options for this (MusicFX) enabled.

Link to post
Share on other sites

Hello I am new to this EQ and so far I love it and have now purchased it. It was the only one from about 25 I tested that work properly with chrome and other streaming apps.
I have one question... Every time I start it I have to re-enable Audio processing is this normal or is there a way to force it to stay enabled?
Thanks

 

Link to post
Share on other sites
11 hours ago, maxmp said:

@Gautam Ram Mohan App just killed and not allowed to be restarted. Disable battery optimization for it.

@maxmpbattery optimization is already disabled for it.

It stops working for apps like Amazon music and vanced.

Apps like newpipe triggers this app anytime.

So the issue is little more complicated than you have mentioned.If you find some time to work on this issue, please let me know, since I have posted multiple times on the same issue.

Edited by Gautam Ram Mohan
Link to post
Share on other sites
23 hours ago, maxmp said:

@Raindr0p91 In Advanced player tracking mode it should work with any output unless it's offload/direct output (those don't allow extra processing). For example, if Hi-Res output is enabled in Poweramp player, it won't be equalized despite all the options for this (MusicFX) enabled.

I have not activated 'Advanced player tracking' ... How can I activate this ADB? are in the appropriate screen, but everything is disabled. however the audiotrack works as default because you said that it is the default Android system?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...