Jump to content

Android 11 Again - sorry, I need help


brockevan
 Share

Recommended Posts

Sorry, I know there are (2) other threads for the Android 11 update.  I've tried everything I've read about there with no luck, so I'm reaching out for help here.

  • Poweramp build number: v3 884 downloaded from PA site
  • device model: Galaxy S20+ 5G
  • Android version: 11
  • custom ROM name/version: None
  • steps to reproduce: 

After 11 update, attempted to use app.  No music found. 

With file explorer I can verify my music library still exists.

Attempted to select folders, full rescan, nothing.

Uninstalled and reinstalled app, even from Poweramp website.

I have no sd card, but app worked prior to update.

I've attached some screenshots.

I've read that moving music files to another folder might work but I'm unsure of that operation and fear the future added music might not automatically go to a different folder.

Is there anything else I can try or am I out of luck.  I've happily had this app for years now over 3 separate phones.

Thanks for any assistance available. 

 

Screenshot_20201211-203630_Poweramp.thumb.jpg.8ce0d64adcd4e7cbf39bd6eb051f9c0e.jpgScreenshot_20201211-204327_Poweramp.thumb.jpg.6cc68004af163bb92a68cd4d8f27c943.jpg

Link to comment
Share on other sites

You could try deleting app data (which will remove any set permissions) and try to Grant Access to your specific music folder first, then select it from the list.

Or if that does not work, check Settings > Misc > File Access Legacy Mode. If it's not enabled, try selecting it and select your Music Folders again, or otherwise try de-selecting it.

Andre

Link to comment
Share on other sites

9 hours ago, andrewilley said:

You could try deleting app data (which will remove any set permissions) and try to Grant Access to your specific music folder first, then select it from the list.

Or if that does not work, check Settings > Misc > File Access Legacy Mode. If it's not enabled, try selecting it and select your Music Folders again, or otherwise try de-selecting it.

Andre

Well Andre, thank you.  Seems like all of a sudden I have access to the Legacy Mode.

Maybe I didn't check for that after installing the app from the website.

Legacy was enabled, I disabled it and voila, Poweramp now has access to my music.

Thank you very much!  I'll report back should there be any other issues.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...