Jump to content

album covers not showing up


hypomaniac-eric
 Share

Recommended Posts

On my tablet recently new albums synced from musicbee doesn't have any album covers even though they're embedded in the mp3's.   i deleted them and resynced them but still no album covers.   when i go into the album art to select one, embedded doesn't show up either.   what is going on?   What can i do to fix it?  I tried clearing the album art cache. 

Link to comment
Share on other sites

48 minutes ago, andrewilley said:

Could Musicbee be modifying the files when it syncs?

Andre

It shouldn't be.    If it does it should be on embed covers.   But i think i have it turned off since I do my covers manually in my library.   They synced fine on my phone and show up ok in Poweramp on my phone.  

Edited by hypomaniac-eric
Link to comment
Share on other sites

8 hours ago, andrewilley said:

So how are you doing covers? And how are they syncing? If manual download rather than embedded, the filenames (or artist/album names) must match and not change.

Andre

I add them in the tag window.   either through Musicbee if it finds them or manually download the covers and add them in musicbee.   there's nothing wrong with the mp3's.   The covers are embedded.   i even tried readding the covers and resyncing my tablet after deleting the Mp3's form the tablet but not good.

 

Link to comment
Share on other sites

So adding the covers is always done at the musicbee stage and they are all embedded the audio files, nothing is searched/downloaded in Poweramp. I assume you've done a Full Rescan, and also checked in PA Settings > Album Art to ensure you haven't set any override options (unlikely if this is only occurring with new tracks)? Deleting the cache in PA probably won't help as that's more for downloaded art / folder-based images.

Could you perhaps upload a sample of one of the problem files directly from your phone - i.e. not using the source copies on your PC - for checking?

Andre

Link to comment
Share on other sites

On 12/7/2020 at 3:45 AM, andrewilley said:

So adding the covers is always done at the musicbee stage and they are all embedded the audio files, nothing is searched/downloaded in Poweramp. I assume you've done a Full Rescan, and also checked in PA Settings > Album Art to ensure you haven't set any override options (unlikely if this is only occurring with new tracks)? Deleting the cache in PA probably won't help as that's more for downloaded art / folder-based images.

Could you perhaps upload a sample of one of the problem files directly from your phone - i.e. not using the source copies on your PC - for checking?

Andre

I tried full rescan and rescan resolve playlists. Neither works.    Can get album covers on other music apps.  Here's two songs.   https://drive.google.com/file/d/1WxpuzrDvwUC2yy_6nb2rxP-nuQpeVJIz/view?usp=drivesdk

https://drive.google.com/file/d/1X2AznJkGo0iDHvC-aW0cR_BKDGPrKlG1/view?usp=drivesdk

Link to comment
Share on other sites

16 hours ago, andrewilley said:

Neither of those files have any embedded cover artwork. They do have embedded lyrics though.

Andre

Weird Musicbee says it does and i readded them too.    I don't know what the problem is.    I use the Musicbee wifi sync app.   Also the same ones on my phone show up on Poweramp and are embedded according to Poweramp. 

 

Update:    the sync settings on Musicbee was set to "do not sync artwork"    i thought since it was already embedded it didn't need synced.   

update:   i deleted songs and resynced and now it's ok.   what i don't understand is some mp3's had embedded album covers but not others before redoing it. 

Do you use Musicbee? 

Edited by hypomaniac-eric
Link to comment
Share on other sites

The sample files you uploaded cannot show as having embedded artwork in Poweramp, because there really is no artwork in the files. Of course PA's auto-download feature may have found a suitable online image for you, which will then be displayed as cover artwork. To confirm this, long-press on one of the covers and select Album Art. If there is any actual embedded artwork, it will show labelled as such as the second item in the list.

No, I don't use MusicBee or any other automatic syncing software. I'm very old-school, I just open a window on my PC to my phone's storage (I use a wireless FTP service on my phone so no need for cables, I just click on the shortcut icon on my PC's desktop) and then I manually drag files and folders into the relevant locations on my phone. It's not that these automated apps are necessarily bad, I just like like to have full control of the situation. That is one of the reasons why I asked you to upload some actual files from your phone, rather than sending your master copies on your PC.

Anyway, glad you got it sorted out now and have told MusicBee to stop editing your files during the sync process.

Andre

Link to comment
Share on other sites

On 12/12/2020 at 3:03 AM, andrewilley said:

The sample files you uploaded cannot show as having embedded artwork in Poweramp, because there really is no artwork in the files. Of course PA's auto-download feature may have found a suitable online image for you, which will then be displayed as cover artwork. To confirm this, long-press on one of the covers and select Album Art. If there is any actual embedded artwork, it will show labelled as such as the second item in the list.

No, I don't use MusicBee or any other automatic syncing software. I'm very old-school, I just open a window on my PC to my phone's storage (I use a wireless FTP service on my phone so no need for cables, I just click on the shortcut icon on my PC's desktop) and then I manually drag files and folders into the relevant locations on my phone. It's not that these automated apps are necessarily bad, I just like like to have full control of the situation. That is one of the reasons why I asked you to upload some actual files from your phone, rather than sending your master copies on your PC.

Anyway, glad you got it sorted out now and have told MusicBee to stop editing your files during the sync process.

Andre

so what do you use to play music on your computer then if you don't use Musicbee?  I find Musicbee to be more full featured and much better then iTunes and WMP.  and totally customizable beyond belief.

Link to comment
Share on other sites

43 minutes ago, hypomaniac-eric said:

so what do you use to play music on your computer then if you don't use Musicbee? 

I mostly just click on the file or playlist that I want to play in a file explorer window, which defaults to playing the content in Zoom Player MAX. Sometimes I'll use foobar2000 (drag and drop to the foobar icon) but that's mostly when I want to do conversions or set ReplayGain etc. With 35,000+ very diverse audio files (many untagged, so content based on filename) across 1,500+ folders, any Library-based system would be largely unhelpful. 

Andre

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...