Jump to content

Recommended Posts

Could have had any of the proposed changes from the Poweramp 2 days, like changes to the way it handles Id3 tags (multiple artists, ratings) or smart playlists at least, but instead we've got a more colourful eq settings page.. Well done lads ūüĎŹ ūüĎŹ ūüĎŹ¬†

Edited by martinkem
Link to post
Share on other sites
  • Replies 60
  • Created
  • Last Reply

Top Posters In This Topic

1 hour ago, martinkem said:

Could have had any of the proposed changes from the Poweramp 2 days, like changes to the way it handles Id3 tags (multiple artists, ratings) or smart playlists at least, but instead we've got a more colourful eq settings page.. Well done lads ūüĎŹ ūüĎŹ ūüĎŹ¬†

Just remember that when you're buying a product you're buying the product as it is (especially if it is a one-time payment), the fact that Max tries to satisfy PA community requests is just a bonus. Seconding on the multiple artists tho, right now it's the feature that I'm missing the most, and I think that in order to reach a good implementation of it some community-dev interactions about the topic are needed here on the forum.

 

Link to post
Share on other sites
3 hours ago, Kundun said:

 some community-dev interactions about the topic are needed here on the forum.

 

There's plenty of discussion on multi- Artist/ Album Artist tagging in the Feature Request section, don't know what else can be added to what's already been discussed. Maybe you should check those threads and see if you have additional input to what's already been discussed.

Link to post
Share on other sites
4 hours ago, w3wilkes said:

There's plenty of discussion on multi- Artist/ Album Artist tagging in the Feature Request section, don't know what else can be added to what's already been discussed. Maybe you should check those threads and see if you have additional input to what's already been discussed.

I've read and partecipated in some Multi-arists related threads, but I don't see a general consensus on how it should be implemented, that's why I say that some community-dev interactions are needed.

Link to post
Share on other sites
9 hours ago, martinkem said:

 instead we've got a more colourful eq settings page.. 

The last several months of programming time (remember there is only one developer of Poweramp, @maxmp) have been taken up with building the new stand-alone app version of the PA Equaliser that can be used with other Android audio applications. This has been a long-requested facility in these forums too. The fact that the revised EQ interface has now been ported over to the main app too is a nice bonus, but wasn't the primary aim.

Other new features from the stand-alone app - such as the Audio Compressor / AGC which was also a much-requested facility here - will be ported over soon. Hopefully any other upcoming features - such as perhaps Pitch control or Parametric EQ? - should eventually get implemented in both apps too.

Once the new app is stable and initial tweaks and bugfixes are complete, I'm sure Max will return to further development work on the main PA audio player - presumably including requests such as supporting multiple artist names amongst other things.

Andre

Link to post
Share on other sites

@Kundun the multiple artists tags support will be definitely implemented, in fact this is the goal for the next PA betas with new features. It will be optional - as it changes Albums/Artists tag based splitting and few iterations will be definitely required.

Link to post
Share on other sites
3 hours ago, Lara said:

With this setting I tried to play this and i got low volume output.

The Interstellar track plays OK for me, same levels as my own copy. Try restoring defaults in Settings > Audio > Output. Also check ReplayGain (although this track doesn't have any RG info embedded) and also pre-amp gain setting in case you've accidentally assigned a per-track EQ value to it.

Andre

Link to post
Share on other sites

Bug in setting search.

Edit: After uninstalling reinstalled Problem solved but couldn't restore Ratings in Playlist backups. This beta version is giving me pain.

 

Screenshot_20201201-173326_Poweramp.jpg

Edited by Lara
Link to post
Share on other sites
5 hours ago, andrewilley said:

The Interstellar track plays OK for me, same levels as my own copy. Try restoring defaults in Settings > Audio > Output. Also check ReplayGain (although this track doesn't have any RG info embedded) and also pre-amp gain setting in case you've accidentally assigned a per-track EQ value to it.

Andre

Worked For me. Thanks. Problem was in Replay Gain.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...