Jump to content

Google Assistant "play album" something went wrong


Recommended Posts

I'm having an issue using Google Assistant to play albums in Poweramp. It seems that if there is a space in the name of the album, the assistant will say "something went wrong". e.g.:

 

"Hey google...play album Revolver on Poweramp" - works fine

"Hey google...play album Let it Be on Poweramp" - assistant replies with "Something went wrong"

The same type of command when using Google Play Music as the music player works fine for both albums. While I haven't tried every single album in my library, so far it has been successful in 100% of albums with no spaces in the name, and has failed to play 100% of the albums with spaces in their name (I've tried about 10-15 of each).

 

Any thoughts / ideas? Is this a known issue?

 

 

  • Poweramp build number : v3-build-874-arm32-play [874002-60af7d1a] - Full Version - 32 bit
  • device model - motorola moto g6 play
  • Android version 8.0.0
  • custom ROM name/version n/a
Link to comment
Share on other sites

Another piece to the puzzle. I found that if I leave off the word "album" from my command, it actually can play the album"

 

"Hey google...play Rubber Soul on Poweramp" - works fine

however, then it can't distinguish albums from their title track (if there is one):

"Hey google...play A Hard Day's Night on Poweramp" - plays the song, not the album

 

..better than before, but still not ideal. Any ideas why it fails to recognize full album titles when I specify "play album"?

 

**EDIT** This doesn't actually work. "Hey google...play Rubber Soul on Poweramp" will play the first song (alphabetically) off of Rubber Soul, but then proceed to the next song alphabetically in my library which will generally be from some other album. Similar to issue reported here:

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...