Jump to content

Recommended Posts

Hi,

I'm trying to use Chromecast and audio is cutting out almost every minute for about 30 seconds I've tried about every option on the net and it still is almost unusable, is there something I'm missing? Because this feature is the one I try to use most.

Cheers.

Share this post


Link to post
Share on other sites

I assume you've already tried increasing the output buffer size in Settings > Audio > Output > Chromecast Output?

What is the Chrome firmware version in your remote device? When audio is playing, long-press on the metadata line at the bottom of the PA screen and scroll down to the bottom of the info display to see what details are shown, and post a screenshot here if you can.

Andre

Share this post


Link to post
Share on other sites
On 6/28/2020 at 5:53 PM, andrewilley said:

I assume you've already tried increasing the output buffer size in Settings > Audio > Output > Chromecast Output?

What is the Chrome firmware version in your remote device? When audio is playing, long-press on the metadata line at the bottom of the PA screen and scroll down to the bottom of the info display to see what details are shown, and post a screenshot here if you can.

Andre

@andrewilley i have put the wrong photo in but the right photo file size is too large, any advice

Share this post


Link to post
Share on other sites

Just re-save the screenshot more compressed, and cropped to the section you want. Or just re-type the Output Device info as text.

Andre 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...