Jump to content
camava

Treble doesn't work

Recommended Posts

Hi.

I just bought full version last week and i'm very happy with this app but....

Treble option doesn't work at all.It never works.

It is like it doesn't exist.

I use:

Moto One Macro  (Mediatek MT6771 Helio P70 , Mali-G72 MP3 . Android 9)

AWEI and VIDVIE headphones.

JBL, TRONSMART,VIDVIE speackers.

 

Thankz

 

Share this post


Link to post
Share on other sites

It doesn't work as in PA shows the changed tone curve mapping on the graph as you increase the treble-boost dial, but the playback sounds does not alter? Or that the control does not move and/or there is no indication line showing in the graph area?

You do you the 'Tone' feature enabled don't you? Tone, EQ, and Limit can each be individually enabled or disabled.

Andre 

Share this post


Link to post
Share on other sites

Hi.

The sound doesn't change at all.

No one change.

I can move the dial.

The curve mapping changes when i move the dial.

 Equ,Tone,Limit are enabled.

Bass,Reverd,Tempo,Stereo,etc works fine.

In no one divice it works.

6 or 7 divices.

Directly on the phone,it even does not work.

Only Treble does not work at all.

Share this post


Link to post
Share on other sites

The tone control does appear to give a much more subtle treble boost than you get from using the EQ. Have you tried setting the EQ back to default (using Reset button) and then trying?

Andre

Share this post


Link to post
Share on other sites

Yes.

I have reseted.(using reset button)

I have uninstalled and installed again too.

I have made many combinations and nothing works.

 

 

Share this post


Link to post
Share on other sites

And you hear no difference at all with treble set to max and taping the Tone icon on and off? I found it pretty subtle, but there was a difference. 

Andre

Share this post


Link to post
Share on other sites
23 minutes ago, maxmp said:

@camava This is known issue with "hacked" versions and obviously it won't be fixed.

It is not hacked version

 

Why i would ask about a hacked version here?

Share this post


Link to post
Share on other sites
Posted (edited)
44 minutes ago, 6b6561 said:

@maxmp please note that camava wrote in his post that he bought PA last week.

What?

I am here just hours ego.

I dont know what are you talking about....

I think you can see my profile and you will see what i am talking about.

 

If you can solve it no problem.

It is the best app even without a treble working option..

But it is not good you say lies about me.

I don't know nothing about a PA

Idont know what it is..

I just bought this app and i like it and something is not working...

But let it like it is and just dont waste your time and i wont do it too

Edited by camava

Share this post


Link to post
Share on other sites
30 minutes ago, camava said:

I don't know nothing about a PA

Idont know what it is..

PA is just shorthand for Poweramp, saves a bit of typing. :)

Thank you for clarifying that your Poweramp is an official version as per your first post. That was just a misunderstanding I think. 

Andre

Share this post


Link to post
Share on other sites

I agree with Camava: The treble knob does not work.

When I enable the "Tone" button I can spin the treble knob but there is no change in the audio.
Turning the treble knob all the way up then turning the "Tone" button on and off has no noticeable effect on the amount of treble heard.
In contrast, the bass rotary dial works very well. 

I can use the graphic equalizer to adjust the treble to my liking so this is not a huge problem.
Still,  I would like to have the treble knob functional.

This is a great app. I really like it a lot!
I purchased it from the Google Play store yesterday (06/29/2020).
The  version is:  V3 build 874
I am using a Moto X4 running version Android 9
Thank you

Share this post


Link to post
Share on other sites

Just to be absolutely sure:

I made a file of 16 bit 44.1 khz pink noise.

When I play the pink noise and turn up the treble knob all the way, the treble actually reduces by a very small amount in my headphone.
The RTA graphic shows the treble increase but the increase is not heard in the audio.

It is definitely broken.
This is a legitimate bug report.

Thank you.

 

Share this post


Link to post
Share on other sites

Unfortunately I can't reproduce this issue (as for builds 874 release, 875 beta). And this feature is not device/ROM dependent. Treble works just fine for frequencies 10kHz+. If you can't hear it:

- your device can't play frequencies >10kHz
- your audio source doesn't contain frequencies > 10kHz
- you can't hear 10kHz+
- hacked version has no equalizer/tone

Thanks!

Share this post


Link to post
Share on other sites

I must admit that I find the difference between setting max Treble vs. pushing up the last couple of EQ sliders, is quite marked on my device, the Tone control seems to have far less effect than the EQ. It's not an inaudible boost, but it's very subtle. 

Andre

Share this post


Link to post
Share on other sites

Thank you, max and Andre. You are both correct. The treble control is working. My old ears don't hear the high frequencies.
 
I did some analyzing:  I connected the output of my phone into my DAW and used the Voxengo Span
VST plugin to see the spectrum of the audio. I played back a wav file of pink noise from Poweramp.
Voxengo Span is set to a 3 dB slope so that the pink noise is a straight line on the graph.
The first screen capture is the pink noise playing from Poweramp with the Tone button off.
The second screen capture is pink noise playing from Poweramp with the Tone button turned on and the treble control turned full clock-wise.
Note the slight dip between 4k and 6k Hz. That looks like passband ripple. I can hear the dip when I turn up the treble.

I suggest changing the Q of the filter to eliminate the passband ripple.
Another suggestion would be to have a switchable center frequency, say 10K, 8K, 6K for us with old ears.

Poweramp is the best. The graphic EQ is perfect and sounds very good.
I will use the graphic EQ to adjust my treble preferences.

Tone_off.jpg

tone_on_full_treble.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...