Jump to content

Hi-res output not detected, playing 16bit 48KHz instead of the intended 24bit 96KHz


Selubi
 Share

Recommended Posts

  • Poweramp build number (available in Poweramp Settings / About
    •  874 and 875
  • your device model
    • Sony Xperia 1 ii
  • your Android version
    • 10

The output device is WI-1000XM2, I tried both wired and bluetooth LDAC. I also tried with ATH-M50x. All the same result

It used to work in my old phone (Sony Xperia XZ Premium). I guess this is because of the new (not even released yet in the west if I'm correct) phone compability or because of Android 10 possibly(?)

 

Is this a known bug or possibly a new issue?

 

below are some screenshots

104936082_304599280579884_4035941392844625608_n.png?_nc_cat=106&_nc_sid=b96e70&_nc_ohc=cTLzAdcWDU0AX9enSM3&_nc_ht=scontent-nrt1-1.xx&oh=146f57d47391647fedb231a42dcc8ce4&oe=5F14762D

104427420_266532391269467_363354339953433741_n.png?_nc_cat=106&_nc_sid=b96e70&_nc_ohc=MHSCDwlPHWkAX8XTdPw&_nc_ht=scontent-nrt1-1.xx&oh=c2b7b9f6e567d2f0be5da004a3754f70&oe=5F14AEE9

105342484_582942115940022_9014140333318884550_n.png?_nc_cat=111&_nc_sid=b96e70&_nc_ohc=CoVDT1uUq9wAX-fFe2c&_nc_ht=scontent-nrt1-1.xx&oh=9718ac1a18924d6a7c7d6d7d430ec5b3&oe=5F143AB3

Link to comment
Share on other sites

Hi-res over BT works only if LDAC is used as codec. Wired headset usually defaults to 24bit/192kHz but you may need to select it specifically in Hi-res output settings. 
Also some devices have only one direct (hi-res) output active at time, though Sony devices usually don’t have such limitation. If any other player was used for hi-res playback prior to Poweramp start, it may hold that hi-res output and Poweramp will start with the standard def.

If nothing helps see this thread: 

 

Link to comment
Share on other sites

I have since tweaked a lot of settings and found the fix. I need to disable dolby atmos from the system settings and its fixed. A weird fix but at least it worked.

Thanks for the response. and if anyone ever encounter the same problem, try disabling dolby atmos.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...