Jump to content

Recommended Posts

I have Poweramp on a Samsung Galaxy S9 phone, and I use it to send digital signal out to various external DACs via usb otg cable. I just discovered the Audio Info screen for the first time (after using Poweramp for literally years), and was surprised to see that my 16 / 44.1 files are being upsampled to 48kHz. I found the Resampler in audio settings but it only gives the choice between SW snd SoX resamplers -- no option to disable. Is there no way to disable resampling?

Share this post


Link to post
Share on other sites

Go to the settings for your output device and set the sample rate to 44.1, this will disable the resampling.

Share this post


Link to post
Share on other sites

It may be that your device's hardware outputs at 48kHz anyway, as that's what most Android devices are designed to do. In that case there is no choice but for the audio to be resampled, as that's how it's going to come out anyway.

You might be able to change that behaviour by switching over to high-res mode in Settings > Audio > Output, and then adjusting the actual output frequency to 44.1 (if your device supports that).

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...