Jump to content

Build 873 Hi-Res audio doesn't route the stream to the headphones


code
 Share

Recommended Posts

Hello, I updated yesterday to the last release,

I think there is a bug (new feature?): the hi-res stream is always played by the internal speakers, instead the headphones

I have to select OpenSL ES Output to use the headphones, this never happened in the previous builds.

Ste

Link to comment
Share on other sites

You didn't post any information about your device, your Android/ROM version, etc.#

Might be worth trying Settings > Audio > Output > Restore Defaults. You could also try enabling Settings > Audio > Advanced Tweaks > Force Speaker Off (for Hi-Res Output).

Andre

Link to comment
Share on other sites

Hello Andre,

thanks for your prompt answer!

You are right ... my device is HTC 10, running Oreo 8.0.0 (no root).

The Force Speaker Off option actually works, nevertheless I never needed it before, Poweramp worked flawlessly until the last release.

Ste

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...