Jump to content

(not sure if it's a bug) Unable to wind forward or wind back on a certain track + small visualisation not working


soundpimp
 Share

Recommended Posts

build: v3-build-871 arm64play

device: OnePlus 7 Pro

custom ROM: Oxygen OS 10.0.5

 

Hi!

The file does not seem to be broken, since i don't have any issues playing it via Groove Music. The small visualisation of the player UI remains flat (as seen on the image) no matter what. I can play the whole track without winding forward or back with the visualisation remaining flat, yet when I do wind, the track is being skipped and the next track starts playing. I have no idea what is causing this issue. Thanks in advance.

Screenshot_20200515-230835_-_Kopiert[1].jpg

Link to comment
Share on other sites

I don't know what "badly encoded, or missing, table of contents header data" is, but yeah, that issue has ocurred with this track only. I cannot attach the file to an email, since it's too big (218 MB). I'm going to upload this track to MEGA instead and include the link to that in the email. I hope that's fine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...