Jump to content

Strange EQ bug appeared.


Rudins
 Share

Recommended Posts

I'm experiencing a strange bug in players EQ settings. When I switch on EQU and TONE and exit back to a song I'm playing - player toggles them off instantly. 
I added an example photo in the attachment section.

InkedScreenshot_2020-05-12-14-08-49-471_com.maxmpz.audioplayer_LI.jpg

Link to comment
Share on other sites

No, I haven't changed anything for a very long time. Everthing was working fine until recently. It doesn't happen all the time, but it definitely hapens when I, for example, minimize the player to work in the background and then return to it later. The only thing I can recall is that I used app named Bouncer to dismiss all permitions on my phone, but Powerapm has all the permitions - I checked.

Link to comment
Share on other sites

I'm not sure what should I so in this case. ?
I just double checked. I press play, minimize app, browse internet etc., return to the player just to find out that it has disabled those options. No matter the preset, no matter the song...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...