Jump to content
Sign in to follow this  
Rainytears

Metadata not shown right (Queue option)

Recommended Posts

Posted (edited)

Samsung Galaxy S8+ / v3-build-863-arm64-play / Android 9

Screenshot_20200318-050848_Poweramp.thumb.jpg.541b68b5f7c54dd1353b08f947f66ac7.jpg

After queue update, if the option "Start playing queue" is "after current category", the metadata below album art always shows "queue" even if queue list is empty.

And also even if "Advance Category" is on, it still only shows "queue" (queue list is empty as same). Hope they get fixed at an early date.

Screenshot_20200318-051528_Poweramp.thumb.jpg.2565c86210e099f26c4d39688e9fcb31.jpg

Edited by Rainytears
Title

Share this post


Link to post
Share on other sites
Posted (edited)

UPDATE: Regardless of any "Start playing queue " or other queue options, that metadata always shows "Queue". Every option combination doesn't make any change of it. 

 

Edited by Rainytears

Share this post


Link to post
Share on other sites

Does that also fix the similar issue which occurs specifically at the end of each category, where the 'next track' metadata is shown as 'Queue' ?

Andre

Share this post


Link to post
Share on other sites
On 4/3/2020 at 3:12 AM, andrewilley said:

Should be fine now, check in build 866.

Andre

Cool! Thanks Max and Andre. Confirmed, when all tracks are played, now it's correctly displaying "List Finished".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...