Jump to content
Sign in to follow this  
TomSawyer

Mi Sound Enhancer not working correctly

Recommended Posts

So guys, here is the problem.

Redmi Note 8 Pro, MIUI 11.0.6.0

Poweramp v3 build 860 arm64

Noticed the problem, that even being enabled, Mi Sound Enhancer is not starting to work along with the song in Poweramp. If I turn it off and then On again, it will work and the sound changes, but stops (though it is still active in options menu) each time I switch from Poweramp to any other music source or phone call or even just pause the music. So i need to turn Mi Sound off again and then on again to get it working.

Does anyone face the issue or know how to fix it?

 

Thanks.

Share this post


Link to post
Share on other sites
37 minutes ago, andrewilley said:

Check that DVC is turned off in Poweramp if you want to use external processing, that sometimes helps.

Andre

Nah, unfortunately this doesn't help. The result is the same with and w/o DVC. Seems like the system doesn't recognize Poweramp as something to enhance until you turn it On manually.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...