Jump to content

android auto - extremely loud


Devonic
 Share

Recommended Posts

On 2/16/2020 at 9:21 AM, andrewilley said:

I find the opposite, audio has often reset itself far too low when I first start Android Auto, and I have to turn the output on the phone back up to maximum (same as I do with Bluetooth).

Andre

I find this to be the case as well. It's really annoying. Sometimes, the audio starts at an expected level based on my car's volume output level. But more often than not, I have to crank it on either side to get it to a nominal level. No rhyme or reason to it.

Link to comment
Share on other sites

1 hour ago, Disturbd1 said:

I find this to be the case as well. It's really annoying. Sometimes, the audio starts at an expected level based on my car's volume output level. But more often than not, I have to crank it on either side to get it to a nominal level. No rhyme or reason to it.

I believe this is an Android OS issue. It started for me with Oreo on my LG G6, and is also on my current LG G8 with Pie OS. The volume level resets to a "safe" level every time it connects to a new device. This includes connecting and  disconnecting from my USB-C DAC when it switches back to the headphone output. So far I haven't been able to find a way to disable this very unwanted feature that was introduced by Google. 😠

G

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...