Jump to content
crowder

Chromebook and OpenSL ES Hi-Res Settings

Recommended Posts

Equipment:

  • Acer Chromebook CB515-1HT-P39B (in developer mode)
  • FiiO Q1 Mark II DAC
  • Sennheiser PXC-550 Headphones (wired)

I have set up the Output as such:

457771998_level1.thumb.png.ab80e962216f11d1bd71d8e2ec84beb5.png

 

However, when I try to use the USB DAC, it is giving me this:

1407860503_Screenshot2020-02-14at10_14_56AM.png.96d465a88ab35570c55a757758f205f0.png

185055890_Screenshot2020-02-14at10_15_08AM.png.1440120cbfdced0d76d3ff23d6ad7774.png

So I've attempted to turn off the speaker in the OpenSL ES Settings, but it won't allow me to keep it turned off. It automatically turns back on.

1571019093_level3.thumb.png.429a03106cbcc1ce182f1408ef0975c9.png

I'm making the assumption that there is not much that I can do to address this, but I wanted to reach out before setting out on a different course.

Thanks much.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...