Jump to content
Sign in to follow this  
neekos

Jumping past beginning of next track when finishing previous track

Recommended Posts

Hi. 

 

I'm experiencing an issue where Poweramp is randomly starting from a couple of seconds up to almost 2 minutes into the next track after ending a track. I've turned off all the gapless and crossfade options but it's still occurring. 

Model: Galaxy Note 10 plus 5G. 

Poweramp version: v3-build-860-arm64-play

Android Version: 10 (stock) 

 

Thanks 

Kev 

Share this post


Link to post
Share on other sites

Sounds like you have got 'Store/Restore Per Track Progress' enabled. This can be controlled either globally in Settings > Library (where you can enable this feature only for longer tracks if you wish) or locally to each separate Library Category by using the List Options screen (tap the three-dots menu icon) from any song list.

Andre

Share this post


Link to post
Share on other sites
14 hours ago, andrewilley said:

Sounds like you have got 'Store/Restore Per Track Progress' enabled. This can be controlled either globally in Settings > Library (where you can enable this feature only for longer tracks if you wish) or locally to each separate Library Category by using the List Options screen (tap the three-dots menu icon) from any song list.

Andre

Hi Andre. 

 

I tried this and everything seems to be working fine now. Thanks very much for your help. 

Kev 👍🏾

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...