Jump to content
Tyo420

My library UI had stuck

Recommended Posts

On new version i upgrade when i click library icon everything got stuck but song is still can play/pause it.

Any sugestion to fix this bug ?

Screenshot_2020-01-04-16-58-11.png

Share this post


Link to post
Share on other sites

Similar thing happens to me as well, but only when I try to enter the Streams menu, every other one is fine, although a restart of the app fixes it until I try to click on the Streams option again.

Poweramp version:
V3-build-857-arm64-play [857004-78b1122a]
Full Version
64 bit
 
Device Model: Vernee Apollo Lite
Android version: 8.1.0 Oreo
Custom ROM: madOS 2.1.1. [AOSP based, not heavily modified]
Other modifications: Rooted with Magisk (v20.0) and XPosed framework v90.2-beta3 (systemless magisk module)

Share this post


Link to post
Share on other sites

The problem is in Settings / Library / Lists / Show CUE disc image files option. Please disable this temporarily until the next 858 build. Thanks!

Share this post


Link to post
Share on other sites

@maxmp its work big thanks and keep develop the app.

On 1/5/2020 at 4:39 AM, maxmp said:

The problem is in Settings / Library / Lists / Show CUE disc image files option. Please disable this temporarily until the next 858 build. Thanks!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...