Jump to content
jofland

[Solved] Hi-Res: stay on 48000 Hz after resume from pause on LG V30

Recommended Posts

I start Poweramp with sampling rate 44100. Logcat shows that on Hi-Res output the sampling rate switches to android default 48000 Hz by pressing pause on the remote. It does not switch back to 44100 on resuming / play.

I think it should stay on 44100 or at least switch back to it.

Anybody else with this problem? Any hint to solve this?

 

Phone: LG V30; LG-H930; Rev.1.1

Android 9; Kernel 4.4.153

Poweramp: v3-build-853-arm64-play [853004-eab856f2]

 

Logcat output:

<<< log_count = 3 >>>
[12-22 10:37:33.087 712:18309 I/audio_hw_lge]
lge_get_max_samplerate_for_current_backend sample rate = 44100 backend = 6 mqa_enable = 0, active_mqa_offload = 0

[12-22 10:37:40.139 712:1585 I/audio_hw_lge]
lge_get_max_samplerate_for_current_backend sample rate = 48000 backend = 6 mqa_enable = 0, active_mqa_offload = 0

[12-22 10:37:43.400 712:1585 I/audio_hw_lge]
lge_get_max_samplerate_for_current_backend sample rate = 48000 backend = 6 mqa_enable = 0, active_mqa_offload = 0

Share this post


Link to post
Share on other sites
2 hours ago, maxmp said:

 

Ok, I found out that the option Headset/Bluetooth -> Beep leads to a beep sound each time pause/resume is pressed on my headset. By disabling this no change on sample rate is shown in logcat. Audio-Info shows the sampling rate still at 44100.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...