Jump to content
Sign in to follow this  
ktcw

Poweramp v3 build-853 Unable to Read/Save Tags on Some Files

Recommended Posts

I'm running Poweramp v3 build-853 on a FiiO M6 DAP. It's unable to read the tags on some of files in my ALAC collection. I've tried to edit the tags from within Poweramp, but nothing changes upon saving the tags. If it matters, files are stored on MicroSD.

The tags are readable by the native FiiO Music app on the M6 and iTunes, xld, kid3 and MusicBrainz Picard on my Mac.

I've attached a couple of these files for testing here (ZIP Archive).

1.jpg

2.jpg

Edited by ktcw
Added link for test files and badly taken images of the issue on a Fiio M6

Share this post


Link to post
Share on other sites
9 hours ago, calamar87 said:

 But all new songs that I upload to my phone have that problem.

Same device as the OP? (FiiO M6) And with ALAC files as per above post too? And is your problem editing and saving new tags, or that original tags are not being read?

Andre 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...