Jump to content
Poweramp
Yiz

Poweramp v3 android 9 bluetooth problem

Recommended Posts

 

Moto G6 Play [jeter/aljeter]

Android Pie 9.0   PPP29.55-35-12 official firmware

 

Poweramp v3-build-853-arm32-play

 

So I recently upgraded to Android 9 on a Motorola g6 play and now Poweramp does not want to work over Bluetooth. This is especially strange because I've had my phone connected to my car stereo via Bluetooth and SoundCloud has worked flawlessly, yet when I try to launch Poweramp my Bluetooth will disconnect and reconnect over and over until the "Bluetooth app" stops working and I get a dialogue box saying it is not responding. Any ideas?

 

 issue ONLY with Poweramp. I've tried other players such as black player, retro, etc....they all do not have this issue when playing through Bluetooth connection in my car.

 

I have done a hard reset and clean installation to my cell phone and the app still doesn't work properly

 

 

 

Screenshot_20191124-184834.png

Screenshot_20191124-184834.png

Share this post


Link to post
Share on other sites

Got a Galaxy Note 9 on Pie. I have no problems connecting via BT to my aftermarket car headunit, wireless headphones, BT ear piece or the wifes Honda Jazz stereo which is based on an Ice Cream Sandwich Android ....  Oh, and that's with several different ROMs based on Pie. Maybe a factory reset needed?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...