Jump to content
mchu7797

Decoder Info seems weird on playing aac format

Recommended Posts

Phone Model: Samsung Galaxy A20 (Korean)

Android Version: 9.0 Pie

Poweramp Version: V3 Build 841

When playing ogg(aac format) file, Decoder kbps info is weird why shows 4kbps? that file's kbps is 128

Screenshot_20191027-004701_Poweramp.jpg?

Share this post


Link to post
Share on other sites

This may be a first block with this rate (Poweramp doesn't update VBR bitrates constantly - there is little point in doing this on mobile device powered by battery). If you can share the track (gmpaxmpz@gmail.com) - I can test it and say for sure or polish usecases like this. THanks!

Share this post


Link to post
Share on other sites

I belatedly realized that the file in post was m4a format, not ogg format. I am sorry for this.

https://www.dropbox.com/sh/uzuetreuae9o248/AAAy4f6kdmTntd2yfPh8HHHMa?dl=0

Here it is! you can access that music files.

P. S. When I played it with an MPC-HC player, i noticed it wasn't a player problem, it was a file problem. The same problem happened to the player. You won't have to look into it anymore. I'm sorry.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...