Jump to content
Poweramp
Madou555

i think I'm stupid! Help please!!!

Recommended Posts

Hello people! 

I don't know if this is the right place to post this, if not I'm sorry and just explain me where to do it next time. Thanks. 

 

First, thanks for letting me be part of this forum! You all seem very nice people'ssss! 😊

 

Now here's my problem. So, I go into the settings and there's one that says: (and look a little bit like this) 

I put a screenshot in attachement. 

Track duration for per track progress 

At least: 45 min

_________________________🔹____________

note: This is supposed to be a slider that you move to the left of right. When you move the slider to the left, it goes to the minimum of 0 minutes, and when you move it to the right it goes up to 60 minutes. So you can choose the minutes for whatever it is for. lol

I might seem stupid but i can't figure out what it means! 

So if someone could take 2 minutes to explains it to me, i would so appreciate it! 

 

In the meantime, you all have a great day! 

Screenshot_20190902_133651.jpg

Share this post


Link to post
Share on other sites

It is the adjustment control for the setting above, "Store/Restore Per Track Progress".

If you have the above setting enabled, it means PA will remember the position that you had got to for longer tracks, so whenever you return to that track again PA will go back to wherever you left off listening. You probably only want this to happen on long tracks such as podcasts/audiobooks/etc though, hence the slider control to define what length of tracks PA should remember, versus shorter songs which you would want to start back at the beginning next time you decide to listen to it.

Andre

Share this post


Link to post
Share on other sites

Oh, it was easier to understand than i thought! You explain very well. Thank you very much for your help and for your time! I appreciate it! 

 

Have a great day! Peace to you. 🙏

 

 

Share this post


Link to post
Share on other sites

Greetings,

I recently re-installed Poweramp and now have the latest version. When I play music, from a custom playlist only, each song goes back to where I left off listening automatically, and every time. Store/Restore Per Track Progress was initially activated (but track duration was set at 45 minutes).  It is now unchecked/deactivated completely but PA continues to play tracks where they have left off, again, only from within a custom playlist.  When I play tracks from a regular album I do not have this issue, they restart at 0:00 each time.  I have restarted my phone but the issue continues, is this a bug or I am doing something wrong?

Thanks for any help you can provide!

Share this post


Link to post
Share on other sites

You can also set this feature per-category. View any playlist's contents and tap on the three-dots menu icon, then select List Options. You can choose to store/restore the 'List Position' (i.e. which song of a list was last playing) or 'Per Track Progress' (how far into every track you have so far listened). This can be set independently for each listening category - albums, artists, folders, playlists, etc.

The other control discussed above is a global setting and affects EVERY track over a certain length, regardless of what music category you are using.

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...