Jump to content
Poweramp
griff

Having trouble installing older versions

Recommended Posts

Hi all. I'm trying to install an older version of Poweramp. It's only a few releases older than the current. v3 build 836 and 830. Both are here: https://forum.powerampapp.com/files/category/2-Poweramp-v3-latest-releases/

When I go to install them I am told the files are corrupted. I have tried downloading twice, once from a desktop computer, and again using my smartphone. Both had the same result. Can someone confirm if these files are not corrupted, and I'm doing something wrong? 

Share this post


Link to post
Share on other sites

When I ever try and install an older version of something, recently like Yaps Poweramp skin, I always get an error, Im guessing it has to do with there already being a newer version on my phone, clearing cache/data for that particular app  and then uninstalling it, then installing the older version works perfectly for me everytime. Give it a bash, hopefully you get the same result Griff. 

Share this post


Link to post
Share on other sites

I can confirm, I did indeed need to uninstall. I don't recall this always being a thing with Android apps, but this instance it was for sure. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...