Jump to content
Poweramp

Recommended Posts

Target search /zoom levels search results not working.. Searches correctly keywords but play different songs.. Played first song in searches list. 

Please resolve this issue ASAP. 

Share this post


Link to post
Share on other sites

Just curious about the Preamp gain values in the new EQ display. All of the individual bands have a gain range of +/-15 dB, but the Preamp gain has a different scale of +6/-12 dB. Just seems a bit counter-intuitive.

Andre

Share this post


Link to post
Share on other sites

Thank you Max, I feel the 839 sound quality has improved, as well as the bass sound is much higher, and the sounds are more transparent than the previous version, thanks for your work, I once again encountered an amazing update!

Share this post


Link to post
Share on other sites

Is this is a new feature or bug I'm experiencing this after the update

If it's a bug please don't fix it I loved it

 

Screenshot_2019-07-28-13-58-01-234_com.maxmpz.audioplayer.png

Share this post


Link to post
Share on other sites

If I use Hi-res output + DVC  (replay gain active) on ZTE Axon 7 LOS 16.0 Pie ROM volume is  about  -12dB (I added +12dB to replay gain to match volume)   lower  than Stock Oreo Rom at identical settings (all settings restored to default first).  No DVC and standart outputs are at the same volume level like Oreo , But  only DVC has  -12dB lower than Oreo.  

I have to use  DVC since no DVC cannot output hi-res frequencies. 

Share this post


Link to post
Share on other sites
2 hours ago, Prosenjit said:

Is this is a new feature or bug I'm experiencing this after the update

If it's a bug please don't fix it I loved it

Are you referring to the Visualisation display showing behind the Library view in your screenshot? If so, it doesn't happen for me (nor would I want it to). Could it be skin related maybe?

Andre

Share this post


Link to post
Share on other sites
9 minutes ago, andrewilley said:

Are you referring to the Visualisation display showing behind the Library view in your screenshot? If so, it doesn't happen for me (nor would I want it to). Could it be skin related maybe?

Andre

Yes the visualisation showing behind the library and I captured that screenshot using Poweramp built in dark skin but it behaves similarly with third party skins too I didn't change anything related to visualisation in settings after the last update. I think something is broken in the new version at first I thought it might be a new feature LoL

Share this post


Link to post
Share on other sites
4 hours ago, andrewilley said:

Just curious about the Preamp gain values in the new EQ display. All of the individual bands have a gain range of +/-15 dB, but the Preamp gain has a different scale of +6/-12 dB. Just seems a bit counter-intuitive.

Andre

+12dB preamp value is just useless (will overload almost any track), so it’s not symmetrical.

@Prosenjit thanks for the report. If you can constantly reproduce it with some use case/navigation pattern, please share. Do you use Start at Library option? But it’s also not a problem to add option to keep visualization in Library.

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, maxmp said:

 

@Prosenjit thanks for the report. If you can constantly reproduce it with some use case/navigation pattern, please share. Do you use Start at Library option? But it’s also not a problem to add option to keep visualization in Library.

It is 100% reproducible on my device (Redmi note 4, MIUI 10) it happens with with built-in skins (light+dark) as well as third party skins, I don't use start at library option but yes it does need a pattern to reproduce I have to enable visualisation in Faded Control Mode otherwise it will not show in library. 

+1 if it's possible to add visualisation in library

Here is a short video

https://youtu.be/FJaobCwmF70

Edited by Prosenjit

Share this post


Link to post
Share on other sites

The new update is cool, I have a few suggestions:

Remove the resistance from prev/next list/album swipe.  Coupled with the removal of the up/down swipe album change, this makes it extra difficult to change albums without looking at our screen. Is there any intended function of having it resistant in those areas?

Would it be possible to make the album change by swiping from the edge and make the song change by swiping from the middle?

Also, it would be useful to allow region looping for when adjusting the EQ.

Share this post


Link to post
Share on other sites
1 hour ago, djdarko said:

Would it be possible to make the album change by swiping from the edge and make the song change by swiping from the middle?

Or just bring the option for up/down swipes back?

Andre

Share this post


Link to post
Share on other sites
1 hour ago, andrewilley said:

Or just bring the option for up/down swipes back?

Andre

Well yeah, or that. 👍

Share this post


Link to post
Share on other sites
4 hours ago, andrewilley said:

Or just bring the option for up/down swipes back?

Andre

+1

Share this post


Link to post
Share on other sites

The visible equalizer values are awesome, thank you Max. 

Also glad you brought the context search back. I also have the below issue as well but its nothing urgent.

On 7/28/2019 at 8:04 AM, Vaidik_Osho said:

Searches correctly keywords but play different songs.. Played first song in searches list.

 

Share this post


Link to post
Share on other sites

@Onurtag the issue with visualizator visible in library is due to the (non default) Show album art option disabled. To be fixed in the next build. Again, if you think it’s useful, I can add a new option to allow visualization in library as well.

Share this post


Link to post
Share on other sites
On 7/28/2019 at 8:04 AM, Vaidik_Osho said:

Target search /zoom levels search results not working.. Searches correctly keywords but play different songs.. Played first song in searches list. 

Please resolve this issue ASAP. 

Please be more specific here - what category, how exactly playback is started. Thanks!

PS I was able to reproduce it with search + zoom level changing, thanks for the report.

Share this post


Link to post
Share on other sites
On 7/28/2019 at 6:04 AM, Vaidik_Osho said:

Target search /zoom levels search results not working.. Searches correctly keywords but play different songs.. Played first song in searches list. 

The searched list plays via the Queue, what list of songs do you see in the Library > Queue view while the searched list is playing? (Or just tap on the album art to see the list). It's also worth checking in Settings > Library > Queue to ensure that queue shuffling is not enabled. 

Andre

Share this post


Link to post
Share on other sites

Why when I set frequency to 384 or 352 khz for headphones in high-res menu there's no audio I have to set 192 khz I have a ZenFone Max Pro m1 on pie....

On Oreo I never encountered this problem ....on Oreo with 384 khz selected indeed there was an increase in volume 

Share this post


Link to post
Share on other sites

Макс, думал тоже, что единичный случай с этим багом у меня, а тоже воспроизвёл: на экране воспроизведения кликом по названию трека (середина экрана, слева), переход же в список жестом работает без бага. S7 Exynos, NFE Pie port. Но, полагаю, что устройство здесь неважно.

И да, баг нравится, и лично я за его перевод в фичу :)

 P.S.  Является ли отображение уровней в эквалайзере заготовкой под параметрический эквалайзер?  XD

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...