Jump to content
Poweramp
Sign in to follow this  
Qaqo

Volume decreases when I set my audio output to OpenSL ES Hi-Res

Recommended Posts

Is that normal if I want my audio output to be Hi-res? When I switch to Hi-res, I increase my volume by up to three levels (to match the volume I hear during regular OpenSL ES Output). 

Share this post


Link to post
Share on other sites

There are a lot of low level processing tasks going on, and the final volume can be affected by thing like the EQ preamp, headroom gain settings, DVC on or off, output mode, Replay Gain, etc. Try setting all the Outputs back to default (in Settings > Audio > Output) and then adjust from there.

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...