Jump to content
Poweramp
jorgephoto

Import Playlist missing songs

Recommended Posts

HUAWEI P30 PRO wuth power amp v3-build-830-play full

So i import new music to my phone and updated my playlist and imported it. Poweramp detects all the song but when i open the playlist that it's supposed to have 2361 songs it only shows 2227 songs.

the playlist is not the problem cause i deleted the playlist from itunes and then imported it from the file i had created and i had the 2361 songs.

 

anyone having this problem??

Share this post


Link to post
Share on other sites

You do not need to 'import' file-based playlists, using that feature would just re-import old Android system lists.

Instead, copy your newly modified Playlist file (i.e. the .M3U file) to any location that Poweramp is configured to scan. If the automatic scan does not pick it up, do a manual Rescan (or even Full Rescan if necessary).

Andre

Share this post


Link to post
Share on other sites
5 minutes ago, andrewilley said:

You do not need to 'import' file-based playlists, using that feature would just re-import old Android system lists.

Instead, copy your newly modified Playlist file (i.e. the .M3U file) to any location that Poweramp is configured to scan. If the automatic scan does not pick it up, do a manual Rescan (or even Full Rescan if necessary).

Andre

that is exactly what i did, the new playlist is there but for some reason it does not show the last 100 and somethind songs the playlist should contain

Share this post


Link to post
Share on other sites

Try a Full Rescan. Also worth checking the contents of the .M3U file in a text editor in case something is different in the format between the earlier and later entries.

Andre

Share this post


Link to post
Share on other sites
On 6/17/2019 at 5:46 PM, andrewilley said:

Try a Full Rescan. Also worth checking the contents of the .M3U file in a text editor in case something is different in the format between the earlier and later entries.

Andre

I did that, deleted all songs and playlists, reuploaded, rescannned and nothing

Share this post


Link to post
Share on other sites

No idea then. Is it specifically the last 100 songs missing, or random songs that get lost? Are there any special characters in the files (in which case make the filename extender .M3U8 rather than .M3U).

And you say that even removing the playlist file, doing a Full Rescan (to make sure it's deleted from PA's database), and then putting the file back and rescanning again still does not show those last 100 songs?

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...