Jump to content

Music being sorted incorrectly?


fatmanny1901
 Share

Recommended Posts

I have a few albums where some tracks are sorted properly under the correct artist/album, but the rest are sorted under unknown artist/album. I have double checked that the information is correct and it's the same across the entire album. Is there something I'm blatantly missing?

Link to comment
Share on other sites

2 hours ago, fatmanny1901 said:

I have a few albums where some tracks are sorted properly under the correct artist/album, but the rest are sorted under unknown artist/album. I have double checked that the information is correct and it's the same across the entire album. Is there something I'm blatantly missing?

Probably the songs havn't got a tag "Album Artist". Poweramp uses that to define what's an album. You could either add the tags or try to activate Settings > Library > Lists > Join Albums.

Link to comment
Share on other sites

13 hours ago, blaubär said:

Probably the songs havn't got a tag "Album Artist". Poweramp uses that to define what's an album. You could either add the tags or try to activate Settings > Library > Lists > Join Albums.

That's kind of what I thought so I added Album Artist, but upon checking the correct tracks they don't have Album Artist. Either way it didn't resolve my issue.

10 hours ago, andrewilley said:

Do the artist/album/etc names show up correctly when you long-press on each song and view Info/Tags ?

Andre

Yes all the information is identical. The correct track title is tagged in the info but still comes up under Track 01 etc.

Link to comment
Share on other sites

This can happen if track tags are not readable. Good example of unreadable tags are tracks with images > allowed by standard.

Can you please share such track(s)? (You can do it via Poweramp itself - while in list, long press track / Send / Gmail / gpmaxmpz@gmail.com). Thanks!

Link to comment
Share on other sites

23 minutes ago, andrewilley said:

Are these tracks actual individual audio files, or are they being created as items based on the CUE file (i.e. subsections from one long audio file)? If they are individual files, and properly tagged, you don't need to have CUE files present at all.

Andre

I share that same logic. I'm going through and finding all the albums that have a CUE file and deleting it.

4 hours ago, maxmp said:

Settings / Library / Scanner / Parse CUE files.

Also, please update to build-830 (if you're on earlier beta).

I was on 829. Thanks for the heads up.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...