Jump to content
Poweramp
Thippu

Asus zenfone max pro m1 @pie update, Poweramp isn't playing hi resolution audio output of 384khz

Recommended Posts

After the Android Pie update in asus zenfone max pro m1, hi res audio output 384khz isn't playing 

Share this post


Link to post
Share on other sites

It plays, but may be very low volume depending on DVC status. Toggle No DVC option for Hi-Res output + Wired headset.

Note that on m1 + Pie 384khz doesn't give extra amplifier gain as it did for Android 8.

Share this post


Link to post
Share on other sites

Can't it be fixed with Poweramp update 

 

What's the main reason behind not able to play 384khz audio in pie as it did in oreo 

Share this post


Link to post
Share on other sites

This is my problem too. Noticing that 384khz doesn't go well in Pie unlike in Oreo that it does its job

2 hours ago, maxmp said:

 

 

On 5/30/2019 at 7:37 AM, maxmp said:

It plays, but may be very low volume depending on DVC status. Toggle No DVC option for Hi-Res output + Wired headset.

Note that on m1 + Pie 384khz doesn't give extra amplifier gain as it did for Android 8.

 

On 5/30/2019 at 12:08 PM, Thippu said:

Can't it be fixed with Poweramp update 

 

What's the main reason behind not able to play 384khz audio in pie as it did in oreo 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...