Jump to content
Poweramp

Recommended Posts

You would like to have a "Follow Source Frequency" switch such as Neutron has.

429201910630.jpg

Share this post


Link to post
Share on other sites
1 hour ago, blaubär said:

You would like to have a "Follow Source Frequency" switch such as Neutron has.

429201910630.jpg

Thats it yes. Seems Poweramp only has SX and SoX resampling options not an off option.

Ugh flashbacks to neutron's UI gives me the chills.

Share this post


Link to post
Share on other sites
Just now, Mommam034 said:

Fii0 M11 Output HI-res  not show

Try Settings > Audio > Output > Restore Defaults

Share this post


Link to post
Share on other sites
25 minutes ago, Larethio said:

Thats it yes. Seems Poweramp only has SX and SoX resampling options not an off option.

Ugh flashbacks to neutron's UI gives me the chills.

Haha, yes! Neutron UI is fugly! Would be great if Poweramp had an ‘off’ function for upsampling/resampling. Is there a technical reason it has to resample in the first place, even for files of the same bitrate as output (if that’s actually what it does)?

Share this post


Link to post
Share on other sites
17 minutes ago, blaubär said:

Try Settings > Audio > Output > Restore Defaults

I tested it but not show

 

20190529_171423.jpg

Share this post


Link to post
Share on other sites
11 minutes ago, Mommam034 said:

I tested it but not show

 

20190529_171423.jpg

Are you using Build 829? Works great on mine.

Share this post


Link to post
Share on other sites

Hi, thanks for your hard work! Is it possible to add X7MKII if you are adding FiiO devices? I have sent some files in hi-res requests, but the other two devices got added and mine did not :(

It's okay though no rush, the app still is amazing even on without proper support for my device!

Share this post


Link to post
Share on other sites
58 minutes ago, Mommam034 said:

Yes.

 

20190529_173557.jpg

I see that you’re using Bluetooth. As far as I know high-res is only available for wired headphones and USB dac, not Bluetooth. Check Settings - Audio...

Share this post


Link to post
Share on other sites
On 5/27/2019 at 7:37 PM, Maddog510 said:

This update indicates that Hi-Res is suppose to work with Samsung devices running Pie but I'm still getting 16/48 playback on the Hi-Res output.

Select 192kHz in Sample Rate. (384kHz is also supported, but that will disable DVC).
Bit depths is selected automatically (24-bit for 192, and 32-bit for 384).

Share this post


Link to post
Share on other sites
17 minutes ago, maxmp said:

Select 192kHz in Sample Rate. (384kHz is also supported, but that will disable DVC).
Bit depths is selected automatically (24-bit for 192, and 32-bit for 384).

Hi @maxmp is 32/384 also available for the M11? The dual dac is certainly capable of that bitrate. 

Edit: apologies, just saw that it is, thank you! 

Could you confirm the questions above, whether Poweramp resamples all files, even standard res 16/44.1 files? What, in your opinion, is the effect on sound quality of it does, and are there any settings you recommend to maximise sound quality?

 

 

Share this post


Link to post
Share on other sites
On 5/28/2019 at 7:24 AM, GanstaKingofSA said:

Not sure if I am doing this right or reading the changelogs but I am not getting Hi-Res 192k on my Note 8 running thre N950U1UEU5DSD4 firmware with DVC on and manually going to 192k disables DVC. Is there somethin I need to reconfigure or that I have to wait for a new update?

20190528_072239.jpg

20190528_072133.jpg

Just to quote my post and add a new picture, this is what shows up when switching to 192k and I noticd the audio quality change all of a sudden without DVC based on what @maxmp said to another person to do on my Note 8.

20190528_072225.jpg

Share this post


Link to post
Share on other sites

@Rizal Poweramp looks into different files depending on OEM and many many other variables. Changing/deleting files under /etc or /vendor/etc will generally break hi-res detection.
Those config files are usually complete mess already - they can conflict one with another and they can plain lie about actually supported sampling frequencies, formats and flags.

Share this post


Link to post
Share on other sites
On 5/28/2019 at 12:05 PM, ░▒▓█ クリス █▓▒░ said:

@maxmp thank you so much for fixing Samsung Pie Hi-Res Output. How did you do that? 😆 Or did Samsung change something in their newest firmware update?

Yes, Samsung is fixing their Pie audio stack with almost each new ("security") update.

Share this post


Link to post
Share on other sites
32 minutes ago, maxmp said:

Yes, Samsung is fixing their Pie audio stack with almost each new ("security") update.

so it was not you? although all the versions of PA that I tested (v2, v3) in my Galaxy S8 were having the same audio problem

Share this post


Link to post
Share on other sites
On 5/28/2019 at 2:13 AM, Rizal said:

Thanks for the reply max. If i check the output Poweramp and Stock Music when playing DSD64/2.8Mhz, Poweramp use AUDIO_FORMAT_24_BIT_PACKED while Stock Music use AUDIO_FORMAT_32_BIT

Yes, this is how it should be.

Share this post


Link to post
Share on other sites

@Cregit this is fixed in build 830. For now you can try to disable Bluetooth, go to Poweramp Settings / Audio / Direct Volume Control (DVC) and disable No DVC for Bluetooth... option.

Share this post


Link to post
Share on other sites
On 5/28/2019 at 3:21 AM, Birdy said:

MusicFX button is missing:(

No more fun using our beloved app!

Secondly, it had happened around every time:

Each time I try to login into this forum it shows 'incorrect password'. I had to reset the password every time.

Anyone facing the similar issue ?

Try to login with email address instead of login name or vice versa, that worked for me.

Share this post


Link to post
Share on other sites
Posted (edited)

Can you give same option of white and more light for play pause button as well as the song time remaining and current 

Edited by koolicecream

Share this post


Link to post
Share on other sites
On 5/28/2019 at 2:37 AM, djdarko said:

Thanks for the update.

After the new update, the NavBar is now white instead of black for the dark theme:

Screenshot_2019-05-28-02-35-51.thumb.png.1e342371447a872c4550123766cb399d.png

@maxmp

Anyone else having this issue? It was definitely black in 828. I'm using an LGLS775

Share this post


Link to post
Share on other sites
11 hours ago, djdarko said:

@maxmp

Anyone else having this issue? It was definitely black in 828. I'm using an LGLS775

@djdarko My 828 has a white NavBar, just like your 829 screen shot.

Share this post


Link to post
Share on other sites
17 hours ago, maxmp said:

@GanstaKingofSA support for 192kHz + DVC depends on "changelist" (should be >= 15516145) - the hidden ROM version property. 

Any idea how I can check the changelist on official samsung firmware? I tried to do that yesterday but appears Samsung doesnt list changes in their update page.

Share this post


Link to post
Share on other sites
19 minutes ago, GanstaKingofSA said:

Any idea how I can check the changelist on official samsung firmware? I tried to do that yesterday but appears Samsung doesnt list changes in their update page.

I also tried for everything to find the list of changes, but nothing.

 

 

 
 
 
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...