Jump to content
Poweramp
DarseZ

Track Number Blank In Tags, Although Visible In Other Apps

Recommended Posts

Is there a way to auto-tag tracks according to an external database of known album listings?

Poweramp has always played my Beatles album tracks alphabetically.  Looking at the tracks in Picard I see that they're numbered properly.  But in PA the track number is blank.

 

I'd like to re-tag the tracks in whatever way PA can see the track number.

 

Share this post


Link to post
Share on other sites

What type files are they? FLAC, MP3, etc. Bulk type tagging is best done on a PC with a proper tagging App like MP3Tag or on your device with a full blown tagging app.

Share this post


Link to post
Share on other sites

Thanks for your reply...gotta ask though: the files are tagged already.  Why can't PA just see the standard tags that are already there and recognized by other players?  Does Poweramp like some less standard tagging format?

 

Share this post


Link to post
Share on other sites
30 minutes ago, DarseZ said:

Why can't PA just see the standard tags that are already there and recognized by other players? 

It can and does, and you can set the list options to sort by track number. It doesn't show them, though.

4272019201828.jpg

4272019201838.jpg

4272019202136.jpg

Share this post


Link to post
Share on other sites

Thanks for your reply.  The whole problem however, is that track number tags are visible in the file for other players.  But that PA doesn't see those tags. 

 

Share this post


Link to post
Share on other sites
1 hour ago, DarseZ said:

The whole problem however, is that track number tags are visible in the file for other players.  But that PA doesn't see those tags.

As I said above, Poweramp DOES see the track number tags.  It just doesn't show them.

Share this post


Link to post
Share on other sites

@DarseZ if you don't see the track # in Info/Tags dialog, please long press this track in any list / Send / Gmail / gpmaxmpz@gmail.com - send me it for tests, as tag is not recognized for some reason (there are always tracks "in the wild" which are not recognized in one or another player, it's matter of adding workarounds for all the corner cases/non-standard/broken tracks out of there). Thanks!

Share this post


Link to post
Share on other sites

Thank you all.  It turns out I'm at fault.  For some reason, the files I had on my phone weren't tagged.  Perhaps they were somehow stripped out in the transfer over.  But anyway, I re-copied them over from known good versions and all is well.  Thanks MaxMP, appreciate your time...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...