Jump to content

Last few moments of track being skipped


Davidobot
 Share

Recommended Posts

I'm using v3 build 826

When playing a song with another song lined up in queue (such as when playing through an album), the last few moments of the song (less than a second) are skipped as the player moves onto the next song.

I have set all the cross-fade settings to as low as they can go (but they're never 0). This is a problem for songs that have things going on until the last moment or ones that link between other songs. 

I have experienced this with FLAC files. 

Link to comment
Share on other sites

Hi! Thank you for reaching out so quickly.

Below, I have attached a zip file with the two songs (in FLAC format) to demonstrate. I have also attached the exported settings from my phone and an explanation audio that I recorded showing the difference in transition (explanation.wav).

I have also included the .cue and .m3u files of the album because I'm not sure how Poweramp handles those and if they could maybe be behind the problem.

Since the forum doesn't like large zips, here's a Google drive link: https://drive.google.com/file/d/1bK4yz4cSV40ixAJchSUTDAYQgN1NrVpn/view?usp=sharing

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...