Jump to content
Poweramp
ZiprHead

Folder Not Recognized

Recommended Posts

LG Escape 3/K373

Android 6.0

Poweramp V. 3, Build 823

I have two folders checked in the folders hierarchy, Downloads in the phone's memory, and Music on the SD card. I've triple checked the folders are chosen and done several full rescans. Poweramp will not show or recognize the Download folder to allow me to choose files from there. If I go to the download folder, choose a file, and choose Poweramp to play it, Poweramp pops up but then does nothing, just showing the last file played. This used to work on the prior version but I'm not sure when it stopped working.

Bug has been reported but any help will be appreciated. Thanks.

Share this post


Link to post
Share on other sites
20 minutes ago, ZiprHead said:

I've triple checked the folders are chosen and done several full rescans.

Did you also remove the one that doesn't work, close Poweramp, reopen Poweramp and choose it again ?

Share this post


Link to post
Share on other sites
22 minutes ago, blaubär said:

Did you also remove the one that doesn't work, close Poweramp, reopen Poweramp and choose it again ?

I'll give it a try.

Share this post


Link to post
Share on other sites

What is the exact path to that Downloads folder? This looks like some specific permission issue to me when e.g. downloads is on some external storage. Or all your Downloads tracks are broken/too short (scanned duration < min duration which is 6sec by default).

Share this post


Link to post
Share on other sites

The path is the phone's standard memory, Internal Storage/Download.

I don't know about changing file or folder permissions on an android OS. Like I said, it used to work fine.

The files themselves are all podcasts of at least an hour in length and play fine in the standard android music player, which sucks because the player must always remain on top to play.

Share this post


Link to post
Share on other sites
On 4/24/2019 at 7:25 AM, blaubär said:

Did you also remove the one that doesn't work, close Poweramp, reopen Poweramp and choose it again ?

Tried that. Even shut the phone down and rebooted between doing so. No difference.

Share this post


Link to post
Share on other sites
4 hours ago, ZiprHead said:

The files themselves are all podcasts of at least an hour in length and play fine in the standard android music player, which sucks because the player must always remain on top to play.

What happens if you move one of them to a location that you know works correctly (you main music folder for example)? Does PA pick it up from there?

Andre

Share this post


Link to post
Share on other sites
18 hours ago, andrewilley said:

What happens if you move one of them to a location that you know works correctly (you main music folder for example)? Does PA pick it up from there?

Andre

I"ll have to try that.

Share this post


Link to post
Share on other sites

Sorry for not getting back sooner.

I D/Led a 25 minute podcast and playing from the D/L folder worked fine. Apparently the problem happens with larger files, which are usually over an hour.

Share this post


Link to post
Share on other sites

If you get some track which you should be recognized, but it's not recognized by Poweramp, please PM me a link to the file for tests.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×