Jump to content
Poweramp
Avis_Falcon

Can't instal this version to my phone.

Recommended Posts

Your android version makes it incompatible. Poweramp v3 works on android 5 and above. (Api 21 and higher)

Share this post


Link to post
Share on other sites
Just now, flyingdutchman said:

Your android version makes it incompatible. Poweramp v3 works on android 5 and above. (Api 21 and higher)

So how can i use it now? It was buying by me and i want to use it.

Share this post


Link to post
Share on other sites
2 minutes ago, flyingdutchman said:

You can not. Just ask for a refund. Buy it when you have a newer device

I was buy it when my device was support it.

And i use it for along time and now i can't?

Ok, so how can i refand?

Share this post


Link to post
Share on other sites

As you will have bought this on the Poweramp website, (it will not show for your device on GooglePlay) I would email Poweramp.maxmpz@gmail.com

Share this post


Link to post
Share on other sites
1 hour ago, Avis_Falcon said:

I was buy it when my device was support it.

You bought v2 and you can use v2. Which reason for refund?

Share this post


Link to post
Share on other sites
1 minute ago, clever_man said:

You bought v2 and you can use v2. Which reason for refund?

There is no reasons. Just let me know where i can find it and how to instal, without any problems? Coz i can't see "Poweramp V2" at googleMarket.

Share this post


Link to post
Share on other sites
Posted (edited)
20 minutes ago, Avis_Falcon said:

There is no reasons. Just let me know where i can find it and how to instal, without any problems? Coz i can't see "Poweramp V2" at googleMarket.

Hi, if you are interested in new features like visualisation, new audio engine, new surround sound effects etc then you can install this last Poweramp V3 alpha build it will no longer receive any further updates so as the V2 stable builds but the alpha built is extremely stable + it has New V3 stuffs and it will run on older android ROMs. 

Please note skin is not supported in alpha built if skin is your priority install v2 instead

https://forum.powerampapp.com/files/file/23-Poweramp-alpha-build-709-uniapk/

Edited by Prosenjit

Share this post


Link to post
Share on other sites
1 minute ago, Prosenjit said:

Hi, if you are interested in new features like visualisation, new audio engine, new surround sound effects etc then you can install this last Poweramp V3 alpha build it will no longer receive any further updates so as the V2 stable builds but the alpha built is extremely stable + it has New V3 stuffs and it your run on older android ROMs. 

Please note skin is not supported in alpha built if skin is your priority install v2 instead

https://forum.powerampapp.com/files/file/23-Poweramp-alpha-build-709-uniapk/

Is it the last one which works for android 4.3?

Share this post


Link to post
Share on other sites
4 minutes ago, Avis_Falcon said:

Is it the last one which works for android 4.3?

Yes

Share this post


Link to post
Share on other sites
15 hours ago, Avis_Falcon said:

Is it the last one which works for android 4.3?

Correct. You can either use build 588 (the last official release of Poweramp v2) or - if they happen to work for you - the very early alpha-test releases for v3, up to build 709. Builds 700+ added a new high-res audio engine and some other bits, but did not yet include the new Material Design interface which requires Android 5.0 or above. Remember they are not officially supported, but they worked well enough for many people to use them on their daily devices at the time.

Andre

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×