Jump to content
Poweramp
goldenpis

More queue problems.

Recommended Posts

Hi again. I detect another queue issue I think.

If I add a album to queue from folder section, the album's playback don't respect the track number. But if the album is added from other section like artist, album... the playback respect the order.

Over 3.823

Cheers.

Share this post


Link to post
Share on other sites

When you add a grouped item (album, folder, etc) to the queue, as far as I know Poweramp adds all of the contained tracks (one-by-one) using the song sorting order that you have set up for that group. So for Albums you may have the song-level List Options set for Track# sorting, whereas for Folders view you may have selected to sort by filename. That's how my sort orders are set anyway.

Andre

Share this post


Link to post
Share on other sites

Thanks!!! It's working fine now. To be honest, sometimes I'm lost with this all options.

 

Thanks again.

 

Share this post


Link to post
Share on other sites
51 minutes ago, goldenpis said:

Thanks!!! It's working fine now. To be honest, sometimes I'm lost with this all options.

It is one of the problems of any app aimed at power users, everyone wants something different and the settings and options pages can get a bit complicated!

Andre

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...