Jump to content

New to Poweramp : problem with Hi-Res on Galaxy S10 +

Recommended Posts

On 4/10/2019 at 1:07 PM, sonic000 said:

Would have wanted Poweramp to have a "Follow Frequency" feature just like that in Neutron and Bit Perfect "When Possible" playback in UAPP. Won't need the resampler if Poweramp selects the appropriate sampling freq based on the audio being played.

Max has responded to this request a few times saying that automatically switching output frequency/bitrate would cause nasty audio glitches, and would also break crossfade, gapless, and other features, which he didn't want to do. I assume there would also need to be some clever logic as a lot of devices are only able to switch to specific frequency/bitrate combos, which might mean some files could not be matched (even 44.1 is not supported on many devices, where the hardware output has a minimum of 48kHz regardless). 

Personally though, I can't see it being a big issue with gapless as both tracks would be encoded at the same spec, and in fact most continuous play modes would probably be OK as adjacent tracks in albums or folders would tend to use similar encoding systems. Random play would the the worst affected I guess, but such a feature would be optional anyway so it could come with a warning that noise is to be expected when you switch between tracks encoded at different frequencies/etc and that crossfade will be disabled when you activate auto-switching.


Link to post
Share on other sites
  • 1 year later...
  • 1 month later...
  • 1 month later...
On 3/24/2019 at 6:50 PM, 3rik said:


I've purchased a Samsung Galaxy S10 Plus (France). My FLAC collection is 24/48. It seems that, in the Hi-Res output settings, only 16/48 is available :( (for headphones/AUX output that I use (Fiio FH5)).

I've Googled about this problem, but I don't understand what's going on...

I'd like to know if, by tweaking the settings (both the Galaxy's and Poweramp's ones), there's a way to have the Hi-Res function to work for my headphone output, or if there is a fix for this.

I use the EQ and limiter, it displays a "(i)" next to "DVC EQ LMT", what does this mean please ?

Thanks in advance for your help,







change sample rate to 192 khz. The bitrate will change to 24

Link to post
Share on other sites
  • 3 months later...

You have to set output to audio track-java based and usb dac - and float32 sample format, 24bit is enabled now, can see in the Music output details..


And yes can change sample rate to 192khz, it works as well...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...