Jump to content
Poweramp
Sign in to follow this  
UmeshChamara

Homescreen bottom strip track information differ from currently playing track information

Recommended Posts

I have only attached one picture since I only allowed to upload one picture. The problem describes in the title and my phone information as below

Phone - Huawei Nova 3i

Android - 9.0 Pie

Poweramp Version - V3 Build 821 Play (Full Version)

Beta Tester through play store

Screenshot_20190320_081208.jpg

Share this post


Link to post
Share on other sites

Unfortunately, I'm not able to reproduce this issue on my devices.

Share this post


Link to post
Share on other sites

Thank you for the fast reply. Sometimes it shows it correctly but it most of the time this bug appear. Can you guide me how to delete my music library information and recalibrate it ? To check whether that'll resolve this issue 

Share this post


Link to post
Share on other sites
4 hours ago, UmeshChamara said:

Can you guide me how to delete my music library information and recalibrate it ?

If it's an issue with the library you can do a full rescan via  Settings > Library > Full Rescan

 

Share this post


Link to post
Share on other sites

Yep, me too. Firstly I thought there'is may be an issue with settings file that I have exported before upgrading to pie so I did the configuration from scratch but still facing this issue. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×