Jump to content
flyingdutchman

$YAPS$ - "Yet Another Poweramp Skin"

Recommended Posts

Reset defaults on that setting screen does not help. Button Size does seem to affect it though - 80dp and under shows no play/pause scaling, but 90dp and above does show scaling (more pronounced the bigger the buttons). 

Share this post


Link to post
Share on other sites

There are several methods to set the size,  android width/height, Poweramp width/height and Poweramp maxwidth/maxheight. The animation returned after i removed the android width/height. I will have to play around with the poweamp width/height methods ans see what the effects are

Share this post


Link to post
Share on other sites

I developed some vector graphics icons. I hope you like them

Latest Release V98 has introduced new icons for the options menus

image.png.00269bf18c9fa78888e2311535a61077.png

as I become more proficient with creating these vector gradient icons I will introduce sets of new ones over time.

I always appreciate some feedback :)

Share this post


Link to post
Share on other sites
On 9/2/2020 at 3:38 PM, flyingdutchman said:

The zoom of Pause gives that extra animation if you want it. Scales the icon from 0 to 2%

All works perfectly now. I've played around a bit and for now seem to have settled on:

Animate: 4dp
Zoom: 0.1
Size: 70dp
Spacing: 2dp

Probably far too many options now for such a seemingly trivial setting, but hey that label does say "Fine Tune" :) 

Andre

Share this post


Link to post
Share on other sites

Why is that something as simple as someone asking if you could make the buttons a bit smaller and more like the defaults, ends up in weeks of finding other issues? Gotta love programming, the simple things are never that simple.

Andre

Share this post


Link to post
Share on other sites

i just bought $ Yaps $ ... i still have to finish the configuration in some parts on android 8.1 car stereo with 1024x600 and 7 "resolution, even if for this resolution there are some things that are not perfect, it needs to be optimized .... anyway .... it is a skin that gives an optimal configuration, in some parts it is complex but effective and it almost takes a manual to study all the features and have them all under control ... I repeat, on a resolution of 1024x600 and 7 "it must be a a little optimized as regards the size of the font, the position of some elements to avoid overlapping or other ...

Share this post


Link to post
Share on other sites

@hyp, with so many devices from small to large combined with all the options, it is easy to pick settings which are too large or overlap. In your case i need to know which configuration your device picks up to be able to fine tune it. I have developed a small utilty which shows that information. You can find it on my website, Poweramp skin. It would be a great help if you could run this and send me a screenshot. Communicating by email is easier.

Ps links in my signature

Share this post


Link to post
Share on other sites
3 hours ago, flyingdutchman said:

with so many devices from small to large combined with all the options, it is easy to pick settings which are too large or overlap. In your case i need to know which configuration your device picks up to be able to fine tune it. I have developed a small utilty which shows that information. You can find it on my website, Poweramp skin. It would be a great help if you could run this and send me a screenshot. Communicating by email is easier.

Ps links in my signature

ok, I try it...

 

 

Share this post


Link to post
Share on other sites

Latest Version V99 just released on Google Play

What's new

I tried my hand at creating some icons for the navbar and library

Also new backgrounds and the ability to set the colour of the seekbar thumb

Hopefully fixed the layout issues for @hyp

 

new_icons.png

Share this post


Link to post
Share on other sites

V99test all seems fine, except the default font is not picking up the system font, but rather some other font from the list.

Share this post


Link to post
Share on other sites
10 hours ago, MotleyG said:

V99test all seems fine, except the default font is not picking up the system font, but rather some other font from the list.

@MotleyG,

Are your referring to font for app, artist/album  or track?. I checked each font definition (app, artist, track) but there have been no changes so it should not behave differently. Did you reset the defaults on the font option section? because if you did not then, on upgrading,  it should just display the chosen font.

Perhaps something else going on? 

On the versioning, just a mistake, it is actually v103 on Google Play.

Share this post


Link to post
Share on other sites
4 hours ago, flyingdutchman said:

@MotleyG,

Are your referring to font for app, artist/album  or track?. I checked each font definition (app, artist, track) but there have been no changes so it should not behave differently. Did you reset the defaults on the font option section? because if you did not then, on upgrading,  it should just display the chosen font.

Perhaps something else going on? 

On the versioning, just a mistake, it is actually v103 on Google Play.

Strange. I did reset to defaults, and the app default is still being ignored. It appears like the font is using Sans Regular in this case.  It is for all three font line options.

The default and a few other skins work as expected, and it only changed after the weekend update.

Share this post


Link to post
Share on other sites

@MotleyG, I think I found it. There were some users experiencing startup issues as a result of some settings not having an initial  value. The initial fonts was one of those. I set it to "opensans_regular"

Now reset to null so should behave as usual again.

 

 

Share this post


Link to post
Share on other sites
24 minutes ago, flyingdutchman said:

@MotleyG, I think I found it. There were some users experiencing startup issues as a result of some settings not having an initial  value. The initial fonts was one of those. I set it to "opensans_regular"

Now reset to null so should behave as usual again.

 

 

👍Thanks for the support!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...